Shadow9cat

Blurry Textures

Recommended Posts

Okay... I’ve run into a wall here.  Ever since Thanksgiving I have been having issues with the textures not loading on my PS4 Pro on our Unofficial Nitrado server.  

I thought it could be our internet connection since we do live out in the boonies, but my husband who uses a regular PS4 and plays the game with me at the same time, same Internet, does not have this problem.  And when I load up a single player game, the textures load fine.  

Sometimes after loading my single player game the textures load normally for a while, but then they get all fuzzy again.  And it’s not just at the base (though it is the worst at the base).  Has anyone else run into this issue? Playing with fuzzy dinos is starting to give me a headache!

Share this post


Link to post
Share on other sites

When strange things happen in Ark, I delete all saved data on my system and typically it fixes weird bugs like this one. You lose all explorer note progress and your map is reset, but it can be worth it if you find the game unplayable. I have never done it because of this particular bug, but i have done it twice to fix other weird things...

Share this post


Link to post
Share on other sites

So, you’ve seen this particular bug on your system then?  I’m having trouble finding other threads about this issue, so I’m wondering how common it is.

I don’t want to lose all saved progress, but I was thinking of reinstalling the game to see if that fixes it.  I’ve had this happen before, but never for this long at a stretch.  It seems that when they put through a patch, it fixes it for a while, but then it goes back to it.  It is almost like the game forgets that it has textures to load.  I might wait until the Aberration patch to see if that does it for another while.

Thank you for the response.  I hate it when I put out a question and all I hear are crickets.  :-)

Share this post


Link to post
Share on other sites
4 hours ago, Shadow9cat said:

I don’t want to lose all saved progress,

You only lose the explorer notes and the map completion when deleting the save data file. It's also a lot easier than reinstalling the whole game. I'd definitely try @blochmind suggestion first before reinstalling the whole game. 

  • Like 1

Share this post


Link to post
Share on other sites

So... as a follow up.  I couldn’t figure out which files to delete. I thought I knew but just couldn’t get myself to pull the trigger in case I deleted my world progress.  Yup, chickened out. 

But, in messing around with it, I realized that I hadn’t actually shut down the Ark application or turned off the PlayStation all the way for a while.  So I went and did those things and, voila!  My textures are back!  

Thanks for the help, guys!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now