• Announcements

    • Jatheish

      Note for players regarding Ascension (please open terminal/tribute before ascending)   02/04/18

      With the latest server update on PC (v276.493), if you're going to attempt ascension, before doing so please make sure you've opened a supply crate/transmitter/obelisk/ basically anything terminal/tribute inventories. It's a temp workaround to characters being lost when ascending whilst we're investigating character issues further.
Rollingbear247

Any fix in sight for "Cannot retrieve address" for xbox one?

Recommended Posts

On 10/9/2017 at 11:43 AM, HeatherJo said:

Same here but we have 3 xboxes and it’s just the one Xbox..so random. Won’t join any server at all.  let’s hooe they are actually looking into this. Lol doubtful I know but we can hope.  

I have 2 Xboxes and they r both doing it. I've tried all tricks on both but no luck

Share this post


Link to post
Share on other sites
1 hour ago, Teddansen said:

On the Xbox if you go to settings>network>advanced settings>DNS settings.. set it to manual then put 8 8 8 8 in both primary and secondary and then load the game up.. it worked for me as I couldn't access any servers over the weekend also 

Yea i read that earlier qnd tried it multiple times actually didnt work

Share this post


Link to post
Share on other sites
1 hour ago, Teddansen said:

On the Xbox if you go to settings>network>advanced settings>DNS settings.. set it to manual then put 8 8 8 8 in both primary and secondary and then load the game up.. it worked for me as I couldn't access any servers over the weekend also 

I've tried it as well, doesn't work for me. Thanks tho 

Share this post


Link to post
Share on other sites

Yea it is, especially when u were looking forward to playing on vacation and its been a week and still not able to get on 0% accomplished smh i feel the balls been dropped somewhere would say maybe me but ive done all i could thank of or find gotta be them cuz im not the only one with a issue im sure their hands are full though

Share this post


Link to post
Share on other sites

Any word on a fix for the "cannot retrieve address" message me and many other players are receiving? It seems to be a lot of people on east coast of US when joining EU servers. It is also now not letting me connect to NA servers. I don't want a work around  (they don't work for me) I just want to know the status of the situation as it has been nearly 1 week since me and many others have been able to play. 

 

 

Edit: Also it seems people on PS4 are experiencing the issue as well.

Edited by RStrumsworth
  • Thanks 1

Share this post


Link to post
Share on other sites
On ‎10‎/‎11‎/‎2017 at 9:41 AM, Horakhti said:

Good, i've submitted a ticket.. it's incredible how one week later nothing changes

the only reply i got was an email that more or less said ''we reicieved ur ticket, were sorry, if we get no response we will assume that there is no problem anymore and close the ticket, here is alink to the same useless bug report form u used last time.

Share this post


Link to post
Share on other sites
1 hour ago, NotoriousNate1 said:

the only reply i got was an email that more or less said ''we reicieved ur ticket, were sorry, if we get no response we will assume that there is no problem anymore and close the ticket, here is alink to the same useless bug report form u used last time.

They replied to my ticket said "we have no control over server issues." I don't care! Somebody needs to atleast acknowledge the problem because right now it seems largely unknown. 

Share this post


Link to post
Share on other sites

Have you tried this suggestion I found in another thread .. I play PDS so not having the issue myself.

No solution yet, but there is a work around.   Go to your network settings, hit advanced settings go to DNS and make your primary and secondary DNS 8.8.8.8

 

Share this post


Link to post
Share on other sites
3 hours ago, Fingle said:

Have you tried this suggestion I found in another thread .. I play PDS so not having the issue myself.

No solution yet, but there is a work around.   Go to your network settings, hit advanced settings go to DNS and make your primary and secondary DNS 8.8.8.8

 

Yep, for a lot of people(including myself) that workaround does not work.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now