Jump to content

Any Fix In Sight For "Joining failed - could not retrieve address"


Go to solution Solved by Chuwalee,

Recommended Posts

  • Replies 779
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

No solution yet, but there is a work around.   Go to your network settings, hit advanced settings go to DNS and make your primary and secondary DNS 8.8.8.8

Hi, Everytime I go to join an Official dedicated server it says "could not retrieve address". After I try a few more times the game freezes and dashboards me. It does t

The changing my DNS setting worked thank u so much!!!!!!!!!  

Posted Images

On 6/5/2020 at 5:57 AM, RGR1980 said:

Hi to all, hope I have copied this link correctly, I have done as shown in the video below, and it worked! It may not go in immediately as he says, I had to select my server several times and join, thereafter no hassles. 

https://youtu.be/bPH1Zce3f4Y

You copied it wrong... could you repeat that?  (4 days later)
 

edit: nvm it is the right link. But does not work for PC...

Edited by PHILmaster248
Link to post
Share on other sites
  • 4 weeks later...

Still having this issue as of July 2 2020 , tried to login to my servers , tried to login to other servers and tried to login to official servers all say could not retreive address , tried the so called fix in the youtube video about joining a single player game and that didnt work , tried uninstall and reinstall that didnt work , why am i not surprised being wildcard cant tie their own shoes

Link to post
Share on other sites
  • 1 month later...

Windows 10/Xbox Crossplay, 'Join failed' Message.

So me and my gf started playing Ark splitscreen on the Xbox but we would now like to play with me on the PC and her on the Xbox. I've downloaded the Windows 10 version of Ark and logged into my Xbox account on that so I can still access the single player world that we started on Xbox on my PC. But when I host a non-dedicated session and try to get her to join on the Xbox it begins to load but then just says 'Join failed' every time. Anybody know any reason why this is happening and how to fix it? I thought crossplay would be relatively simple to sort out but I've spent hours trying to fix this with no results so far.

Link to post
Share on other sites

I have the same issue bud, customer support seems to ignore it, has been an issue for years by the looks of it. All I get is a 'join failed' when I attempt to join my friend on a Non-dedicated server (he's on xbox I'm on PC) or vice versa if I am hosting. There might be a simple fix but the Ark team don't seem to want to address it. I will apply for a refund this week.

Link to post
Share on other sites

I'm not sure if anyone of you have already found a fix for this (or you have and just forgot to mention it on this post) but I figured I would share my fix for this since no one from wildcard will.

NAT type on Windows 10 displays "Teredo is unable to qualify"

Microsoft/Windows has this thing called Teredo which basically makes sure that when you host something (like a dedicated server) in a game your letting secure lines connect to your server. Certain programs on your pc may turn Teredo off. To fix it just follow the steps in the link above, it became fixed for me after completing solution three (make sure you attempt all steps for the registry paths unless it was fixed already by checking just one). 

Your problem should be fixed and I'm 99.999% sure this is the fix but I would like to say that I did open ports on my pc before the Teredo guide hoping it would be fixed (it did not fix it). The ports I did open seemed to be useful for xbox gaming however so if you would like to do that to then give the file I uploaded a look.

If you don't know how to open ports (like I did) then follow the link below

How to open ports in your firewall

Hope this helps anyone who is still having issues.

 

XboxPortForwarding (3).PNG

Link to post
Share on other sites
  • 5 weeks later...

So here's the situation in a nutshell (and I expect zero help here as this is a community run forum and the game designed apparently has no interest in doing any tech support or accepting new tickets)...

Can't Retrieve Address

 

 

Sound familiar? The usual issue since launch.

 

Happens on BOTH my xbox systems and never let's me play. Take system to my brother's house and logs right in.

 

Internet, right?

 

Well... my internet played this game two years ago and can support a smart home, 2 xbox systems, a PC, two smartTVs, NetFlix and any other game I choose to play from COD to Fallout76 and hosts a PC minecraft server... 

 

So riddle me this... why?

 

It's not my NAT settings because I can take console to brother's house with same NAT restrictions on xbox and no problems

 

Bandwidth issues?... I blocked everything on my wifi except 1 xbox and the same result.

 

Latency?... refer to massive list of stuff my wifi can do even though it's only a 4GLTE fixed mobile hotspot.

I've exhausted every YouTube video and google search result, reinstalled the game 3 times (120G a pop, thanks game)...everything I've been told to do since Friday night (4 days ago)... nothing works.

 

Any advice that doesn't involve "reinstall your game bruh" or can give me specific bandwidth, latency requirements that confirm your response of "your internet just sucks bruh" because I've heard it all.

Link to post
Share on other sites

Been having problems the past couple days, every time I try to log into "ANY" servers, I keep getting a "Could not retrieve address" error message.
Im in the middle of a hard uninstall and reinstall right now, but Im curious if this is or has happened to anyone else out there?

Videos of my situation: 
Attempting to join my normal official legacy server: https://gamerdvr.com/gamer/wizardo3/video/110558716
Attempting to join a random official server: https://gamerdvr.com/gamer/wizardo3/video/110558336
 

Link to post
Share on other sites

Allright guys, Im in a bit of bind here and quite upset as everything I have tried has yielded zero results. So let me post the whole story here and hope that someone has already been down this road....there is hope, as the problem Im having appears to be 4 years old...
So Im on an xbox one x, SSD via USB 3.0, hard line, 20mbps down, 5mbps up, and so forth. My current run is on Official legacy server EU-644. About last Saturday I got a new hotspot device to run the internet to the house and attempted to play ark....first day I think, everything was good and then we had the update....now anytime I try to get on to join a server, the list of servers pop up, are visible, and lists the amount of players, day, and mode....All servers post N/A for ping however. After I pick my server and try to join I get this lovely little screen telling me it can not retrieve the address.
The weird thing is, I get a long loading screen that just never seems to finish, which I find odd due to my SSD. Here is a video of said loading screen:
https://gamerdvr.com/gamer/wizardo3/video/110660403
After that single time of attempting to load something, or whatever its doing, I will never see that screen again. It will always go straight into the "could not retrieve address" screen. No loading screen, no transition, it might try to connect "sometimes" but thats it.

Here is what I have done thus far. First I attempted restarting the console. No change
I test other multiplayer games....world of tanks, PUBG, generation zero......all work fine, ARK still butchered. 
Next I did a hard uninstall and reinstall. No change.
I then posted here, joeblow moved my junk.....to the left this time, please.
I dived into the forums where my junk was moved to and attempted to see what everyone else has done so far, and have attempted the following:

I have tried setting both the router and xbox DNS to 8.8.8.8-no change
I have attempted spamming the join button. 10 minutes later, no change
I have loaded up a solo player session, allowed everything in the area to load fully, then left to try and join a server again. No change
I attempted to initiate port forwarding, unsure if I did it correctly as there is no change. Reverted to no port forwarding as was default. 
Attempted other servers, official, unofficial, ect. No change


Whats going on here? Im obviously connected, I can see the servers, Im hooked up with Ipv4 and Ipv6. My NAT type is strict, but I also see Double NAT is detected? How else can I help to give info to fix this?


 

Link to post
Share on other sites
  • Volunteer Moderator
10 minutes ago, wizard03 said:

Whats going on here? Im obviously connected, I can see the servers, Im hooked up with Ipv4 and Ipv6. My NAT type is strict, but I also see Double NAT is detected? How else can I help to give info to fix this?

Try eliminating your double NAT issue first:

https://www.msn.com/en-us/news/technology/how-to-fix-xbox-one-double-nat-detected-error/ar-BBOzxNM

I'm also not happy unless my NAT type is open.

  • Thanks 1
Link to post
Share on other sites

Dude, my head is starting to hurt.....I have attempted to fix my NAT with everything I could, and sadly thats not very much.... I tried your method @Joebl0w13, none of it was availible. Iv tried the "clear out blueray cache", restarting, different ports, all the usual such....However as I was doing all of this, I kept asking myself why this is important, Iv allways had double NAT.....I unno why, probably because of the internet offered in my area, but its never effected my gameing....

Long story short.....Iv followed the directions as closely as I could, and its still the same. No change.....Im slowly letting ark go. I know my only other tribe mate said he will check in every once in awhile, but after a week or so, he is out. v.v

Link to post
Share on other sites
  • 2 weeks later...

Figured I'd stop in to say that this sorry excuse for a game was working for me for the past 3 weeks (first time in months) then after the update that just deployed today it is no longer working. Cannot retrieve address again. Sad when people like myself have been so committed to this game and all we get back is a nothing burger. It has to be wildcards problem to fix because I do not have this issue with similar games like conan or dayz. Both of those games I can load up and play just fine. 

Link to post
Share on other sites
  • 3 weeks later...

I have had this issue since Ragnarok was released, off and on.... I haven't been able to join any server in a long time... "could not retrieve address" I been on xbox1 and tried every work around I could find.. deleted saved data, uninstall and re-install... changed DNS settings...changed mac... let it sit on title menu for several minutes... loaded single player game and let it set.... I gave up on xbox and now I'm on pc and big surprise.....SAME MF issue "could not retrieve address".... 2020 sucks... anyone have any thoughts or work arounds I haven't tried😒

Link to post
Share on other sites

A friend of mine has been struggling to get into ark for a while now the could not retrieve adress error occurs every time he tries to join the server we have changed the dns settings logged on to single player reinstalled the game twice nothing works. I've notticed something i could be wrong but the version of the game at the top of the server menu is different from mine could it be the problem? Please let me know thanks. 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...