Jump to content

Any Fix In Sight For "Joining failed - could not retrieve address"


Go to solution Solved by Chuwalee,

Recommended Posts

  • Replies 779
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

No solution yet, but there is a work around.   Go to your network settings, hit advanced settings go to DNS and make your primary and secondary DNS 8.8.8.8

Hi, Everytime I go to join an Official dedicated server it says "could not retrieve address". After I try a few more times the game freezes and dashboards me. It does t

The changing my DNS setting worked thank u so much!!!!!!!!!  

Posted Images

Was really hoping this would be resolved after a few hours, but still having the issue.  Several people in discord on my cluster having the same problem - all PC crossplay players.  Luckily I can tend to my tames with the Xbox, but OG Xbox performance is so poor that it's just not enjoyable to play outside of simply doing maintenance so my tames don't die...

Link to post
Share on other sites
1 hour ago, bweazel said:

Yup. Experiencing the same thing right now. I'm playing Ark thru the Microsoft store and haven't been able to sign onto any server, official or unofficial, this morning. All pings say 'N/A'. Did they push the 780.11 to Xbox but just forget to push it to the Microsoft store servers? If so, that will be very irritating. 

Same, cause N/A for ping, also I just saw that the official server versions are 780.11 and MC store version is still stuck on 780.10, rip.

Link to post
Share on other sites

Same issue and it's getting ridiculous.  We bought 3 new copies for friends last month to get them into the game.  They liked it, but only because we could all play together.  This can't retrieve address crap has ruined that experience, ensured that these three players didn't have a long enough and good enough experience to bother buying any expansion.  And I for one am not planning on getting Extinction and letting friends further behind in a game they can't join me in simply because a company isn't interested in the issues their players are experiencing.

Edited by Dragonconsort
Link to post
Share on other sites

Is anyone else having this issue?

Joining Failed

Unable to retrieve address?

I have rest modem, PC and game is up to date. This has been an issue for 12 hours or more now.

I am running with i7-8700K 3.70GHz

16 GB ram

GTX 1080 

WIN 10 Operating system

Cross play

NAT - medium (cant change it) never had issues before on same PC

 

Link to post
Share on other sites

Originally got the game on steam and loved it.  Unfortunately my friends have xbox so I bought it for the windows 10 version.. Genuinely amazed just how often the windows 10 version has problems.  I still cant use half of the whistles and I've been switched to windows 10 for months lol...

That being said, I'm also unable to log in due to this server address thing. Honestly, I wouldn't even be annoyed if ark admins could at least post a reply saying "Yeah we know" to acknowledge it.  Seems like a useless "Bugs Report and Support" forum lol..

  • Like 1
  • Thanks 1
Link to post
Share on other sites

Been like this all day.  Everyone on my cluster that plays on Win10 having the same issue.  Doesn't matter if I try to join official, either.  Just seems to be a problem with the Win10 client right now.

I hit up the official Ark twitter but no answer there.  I get that it's Sunday, but this looks to me like a partial service outage, you'd think that would at least drum up some response :(

Link to post
Share on other sites
1 hour ago, M4j0rD3lta said:

The reason Windows 10 version for ARK server connection isn’t working at the moment is because Microsoft still has yet to release the 780.11 update that just came out. So until that update comes out, you won’t be able to play on any server that isn’t v780.11.

Its very common for client side and server side to be different. Your client side will never say 780.11 as that is just a server side update.

Link to post
Share on other sites

Made an account just for this; game’s fun, on PC, Microsoft store. Played on a friend’s unofficial server for a few days and now I can’t login into it, or official servers. I can login into a random person’s lobby. Everything has N/A ping for some reason.

I’m uncertain if it’s a bug with Scorched Earth or not, and I doubt reinstalling the game is going to solve anything. It’d just be nice to be able to annoy my friends again.

Link to post
Share on other sites
  • Joebl0w13 changed the title to Any Fix In Sight For "Joining failed - could not retrieve address"
  • Joebl0w13 locked this topic

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...