Recommended Posts

powerstuck    349

@NitradoLeo @Jat

Yesterday I've encountered this issue with NA-PVE-Official 372.

At some point the server stalled for a good 4-5 minutes and then everyone was disconnected. 

I usually give a few minutes (2 to 5 mins) to give the server a chance to load back on but even after doing that yesterday, when I tried to get back in I was getting ''Joining Failed/Connection Timeout'' for about 10 attempts. Solution was to close the game, close steam and then reopen them. I was able to see some players were on the server. 

I am on a wired internet connecting thru a modem on cable. 

Will be able to post the IP later tonight.

Share this post


Link to post
Share on other sites
Kerbi    6
On 9/8/2017 at 10:30 AM, NitradoAndre said:

Hey everyone.

We'd like to contribute by analyzing the problem. If the issue still persists for you, you can assist us by providing the following info:

  • The country you're connecting from
  • How you access the internet (LTE modem, DSL, ....)
  • Your own IP address, best found out by visiting https://ifconfig.me from a device in your home network (i.e. not mobile internet on your phone)
  • The server you're trying to connect to (IP would be best, but server name with mention of official/unofficial is also sufficient)

Thanks!

 

Well haven't played since my last posts and my lose of my tribe and several crashes.
 

  • The country you're connecting from
    • Germany - North Rhine-Westphalia
  • How you access the internet (LTE modem, DSL, ....)
    • Telekom, Hybrid Magenta (DSL + LTE bounding) 16.000kbps
    • DSL operating-mode     ADSL_2plus => Actual Data Rate
      Upstream ~539 up to 2.500 with LTE bounding
      Downstream  ~771 up to 16.000 with LTE bounding
    • ISP MTU 1492
    • Primary DNS: 217.0.43.17  Secondary DNS: 217.0.43.49
    • Bonding HA Client -> Haap Addr -> haap.t-online.de
    • LTE tunnel (LTE:tun)     Up
      DSL tunnel (DSL:tun)     Up
      Bonding (Bond)     Up
    • Connection: Cable (LAN, RJ45), 1000 Mbps network card
  • Your own IP address, best found out by visiting https://ifconfig.me from a device in your home network (i.e. not mobile internet on your phone)
    • 293.244.149.199 - IPv4
    • 2003:6:312d:8a64:b991:b1a0:1c7d:f73d - IPv6
    • DNS:
      IP Hostname ISP Country
      217.237.151.217 do-dns-a16.isp.t-ipnet.de Deutsche Telekom AG Germanyde.png
      217.237.151.219 do-dns-a13.isp.t-ipnet.de Deutsche Telekom AG Germanyde.png
      217.237.151.221 do-dns-a10.isp.t-ipnet.de Deutsche Telekom AG Germanyde.png
      217.237.151.218 do-dns-a09.isp.t-ipnet.de Deutsche Telekom AG Germanyde.png
      217.237.151.216 do-dns-a15.isp.t-ipnet.de Deutsche Telekom AG Germanyde.png
      217.237.151.215 do-dns-a12.isp.t-ipnet.de Deutsche Telekom AG Germanyde.png
      217.237.151.214 do-dns-a14.isp.t-ipnet.de Deutsche Telekom AG Germanyde.png
      217.237.151.220 do-dns-a11.isp.t-ipnet.de Deutsche Telekom AG Germanyde.png
    • https://ifconfig.me/ - is not available for me!
       
  • The server you're trying to connect to (IP would be best, but server name with mention of official/unofficial is also sufficient)
    • I was on EA servers, have had the problem on every server. Have tried around 20 - 40 servers...

Hope this will help you out with the German Telekom - some information :)
By the way it has worked well with the first versions. ;)

Current Patch 270.1

For me it works now well on:

Official Server:

EU-PVE-TheCenter636 - (v270.0), Server Ping ~40,

NA-PVE-Official-TheIsland46 - (v270.0), Server Ping ~100,

 

EA:

The-EU-PVE-OfficialServer250 (on Nitrado), TheIsland, Ping 165,  v270.0,

 

For me it seems that you have fixed it, but I have lost all my stuff and I have switched to another game for the moment.
Please keep this connection information in mind while you test in the future. I may will restart playing after my new games ;)
Hopefully there will not be another bug.

 

Just one hint:

If you make a notice on your map then it will be available on every server with the same map.

e.g. the island - I have made some notes and on the new server and new for me clean island map I have the same notes from the EA server.

This might be helpfully if you have marked some resources or caves. But it would be nice if there will be a question if I want to use this old notes on this server.

 

Thanks for fixing this bug!

Hope you have fixed the bugs from my other post as well ;)

See ya in some month again. ;)

 

@NitradoAndre - hope this information will help you in the future ;)

 

2017-09-25 10_22_44-IP_DNS Detect - What is your IP, what is your DNS, what informations you send to.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now