• Announcements

    • Jatheish

      Note for players regarding Ascension (please open terminal/tribute before ascending)   02/04/18

      With the latest server update on PC (v276.493), if you're going to attempt ascension, before doing so please make sure you've opened a supply crate/transmitter/obelisk/ basically anything terminal/tribute inventories. It's a temp workaround to characters being lost when ascending whilst we're investigating character issues further.
Sign in to follow this  

ARK crashes on PC after enabling Primitive+

Recommended Posts

So, after playing Primitive+ on Xbox, I decided to download it on PC. Downloaded it, enabled it, and opened ARK. Clicked to enable the Primitive+ Total Conversion. Clicked OK to let the game restart. Once the game opened after the restart, this is what happened: https://gyazo.com/3117b5630c9d2a1d623095f9c37a0354

I've posted on the ARK subreddit, I've asked the devs for help on Twitter, and nothing. Hopefully one of you guys/gals can help me out, I would greatly appreciate it.


EDIT: I have done a complete reinstall of ARK, I've tried enabling, disabling, restarting my PC, etc to no avail as well.


EDIT 2: After updating to 264.6 I still get the same error: https://gyazo.com/e443d817440dda4ab123b45b6f753748

Edited by AshraTheGray

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this