Jump to content

Singleplayer Bug/Issue Collection Thread


Recommended Posts

14 hours ago, Taggish said:

Single player, PS4, no mods, recent update:

-Surround sound is awful. Riding my Rex, if I decide I want to turn, all sound of footsteps from the rex is cut off on one ear and VERY loud on the other. VERY jarring and a major annoyance.

-Game menu/UI. When booting the game the start menu is partly cut off, not quite fitting the screen and since there appears to be no way of setting safety borders... it makes reading the titles/menus rather difficult. Can provide image if needed, my TV has NOT changed since the recent update and the menu was perfectly fine prior.
 

yes! those 2 thing drive me nuts! i turn up tv to hear what is around me then hop on a big dino and my xboxparty can hear it through the mike.totally unbalanced. and the thunderstorms! its either chose not to hear anything and keep those 2 things from rumbling the house or cringe at normal volume and try to bear it.

for the screen cut off,thats a problem. there should be(like other games) option to adjust border to tv. moving the settings on the tv IS NOT A FIX. many suggest that as a workaround. im NOT resetting my tv settings for every activity and device.

Link to post
Share on other sites
  • Replies 433
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

All for xbox Inverted Y axis in menus I find the radial menu being inverted because I invert the camera extremely awkward.   When opening the smithy all the items inside started at the

Please fix/change the text size. It's now impossible with the new UI to see or read any texts or numbers in your inventory on console. And icons are also to small now.

I would never kid about something serious....the earplug, preferably foam, will help protect the eardrum from further damage....if you really think there is damage to the eardrum,  make an appointment

Posted Images

Xbox One, Singleplayer Issue.

Map is wiped EVERY time I log off, by this I mean that anywhere I have been is not remembered when I next log on.

Explorer notes are forgotten, by this I mean that the game remembers which I have previously found as far as gaining XP, but when looking at them on the character sheet I only get ??? at the top and previously found dossiers, etc are no longer there.

20170610_184827.jpg

Link to post
Share on other sites

So, Xbox One user here. The following issues occur in my SP games as well as when I am on my maps as "Nondedicated"

- "The Center" was locked saying I needed to "Ascend to Gamma." Well, actually I had to Ascend to Beta to unlock it, as when I ascended to Gamma, the map remained locked. 


- Hyper large spawns of Titanoboas, Arthroplera, Scorpions, and dung beetles in a cave system on The Center. Over 50+ spawned all at once, crashing my game several times despite the Dino Count slider below 1 for the console. Had to DestroyWildDinos, but whenever I return to the area they all respawn int he same numbers.


- Throwing shoulder mounted pets (double tapping Y) no longer works on any map. No matter how much I double tap, even tripple tap or hold the button, it will not dismount. Tryong other buttons also does not work.

- Tapejaras no longer Taunt by pressing in R thumbstick (or any other button) when mounted with a normal saddle. (I know they don't do so with the Tek Saddle of course because that button activates the gun, which functions fine.)

- Various boxes now bottom load (camp fire, forge, industrial forge, industrial grill, smithy, fabricator, etc)

-  There is a major reflection glow from the horizon on all maps (Scorched, Center, Island) so bright that, even with the gamma and brightness settings down on both the Xbox, TV, and Game, you can barely see when using flyers.

- When dismounting larger mounts (Wyvern, Spino, Rex, Giga, etc) that you stand on after dismounting, you partially get stuck into the saddle (or int he wyverns case, just stuck on/in its shoulders) and registered as falling, unable to jump off the creature. You have to wait until your model slides down off. 

Link to post
Share on other sites

Third person mounted dino footstep volume is just as loud as first person.  Before this bug, first person dino footstep volume was just as loud as walking next to the dino, with third person mounted dino footstep volume being somewhat less, and orbit camera mounted dino footstep volume being even less than that.  Now all three camera modes have the same dino footstep volume level as first person.  This makes riding the rex way too uncomfortable for me.  Please restore these volume levels.  It would also be nice if we had a slider to further adjust how loud mounted dino footstep volume is.

Link to post
Share on other sites

Xbox
Singleplayer
The Island

Wild bee hives that spawn in redwood on trees or out of redwood on cliffs are doubled with one hive set over another.  Multiple hive are spawning on a single tree in redwood that are not overlapped(not sure if this is normal or not) and some hives are floating off the tree. 

Correction: I have found 4 or more hives stacked on top of each other in a single spot. Each still drops a bag with honey. They do drop drones and queen properly. 

Also the map is not properly displaying player location. It still shows the 'me' lettering, but the thumbtack that used to point to your location is missing. This occurs regardless of location. Mounted or unmounted.

Edited by evilchickenfoot
Link to post
Share on other sites
On 03/07/2017 at 8:01 PM, Gregi696 said:

Single player on Xbox

•Shoulder mounts aren't droppable by double tapping Y.

• Game hard crashes on Scorched earth map when entering the artifact cave near the blue obelisk. This occurs as soon as I get into the entrance of the cave. Have tried it with and without a mount. Before the update took a Thylo in no problem.

• The map markers you can place on the mini map are not displaying correctly. The names are showing up at coordinates on the map that don't match the coordinates on the GPS. Also applies to the "My position" as well. It looks like both are 10-20 units Northeast or Northwest of where they should be. I tried deleting and remarking the map but they don't show up at the coordinates I enter.

•Not sure if it's a bug or not, but the game feels laggy when I first log in, turning causes motion blur despite it being turned off in the settings and movement stutters for 30 seconds to 1 minute.

Still the same after update too I've checked 

Edited by JUDGEPOD5
Link to post
Share on other sites
On 7/3/2017 at 5:40 AM, Naraki Maul said:

There are 2 Explorer Notes on Xbox(and on the other 2 as well as far as I know )(30th from Helena and 29th from Rockwell) located on the island that "are" on the game but not at the same time.They are nowhere to be found in the island even though we know they exist and know what they say.The problem with them(specifically on the Xbox) is that by they existing but being impossible to acquire it locks you out of the Giga,Wyvern and Jerboa bone costumes as well as the Viking Hairstyle.If you guys are not prepared to put them into the game at least make it so they do not count towards those rewards because currently there is no way to get them outside of cheating through console command.

Alternatively you could just tell us where they are(if they even are) on the map.

Thanks for the hard work.

Yeah i just spent the day getting all the notes and jm so sad when i realised the helena 30 and rockwell 29 were gone ;(

Link to post
Share on other sites
On 03/07/2017 at 4:20 PM, PsychoAmarok said:

It's because they introduce a check box in the settings for "single player" which is auto checked and it ups things to make it more single player friendly you should read the patch notes like the post says there are lots of helpful things in there happy hunting survivor 

We're on PS4, we don't have the singleplayer settings yet.

Link to post
Share on other sites

I'm not sure whether there is a distinction between single player and player dedicated servers on console, so feel free to point me in the right direction if this is not the place for this.

 

Platform: Xbox

Environment: Player Dedicated Server 

Map: The Center (though I have read that this is affecting other maps run on player dedicated servers)

Issue:  Crash to dashboard during load of map segment TheCenter_Underworld_Near

 

https://1drv.ms/v/s!Ao_S1SGmR2aPaxEO63dOQKx-Dss

Note: I cannot record the actual crash to dashboard given that the Xbox DVR will not capture the dashboard.

Link to post
Share on other sites

Plattform: PC

Enviroment: Singleplayer

Map: The Isaland (no problem on Center)

Issue: 

in sigleplayer there are NO loot or artifact crates in CAVES anymore.

i teleported to every artifact location .... nothing.

i waited over 30 minutes for spawn -  no luck.

i started they game with the option -preventhybernation . but even when i start without ( normal) i got no crate spawns.

Game.ini settings are ok  ( no disable lootcrates)

i removed all mods and even completly re-installed the game - still nothing!

pls help !

Edited by Dietz33
Link to post
Share on other sites

Xbox One

Single Player – The Island:

After the last patch I erased my game data to start a new play through using the single player settings.

·    Dino/creature spawns appear greatly reduced – limited range of species appearing since the last update. Some Parasaurs, Triceratops, Therizinosaurs, Pteranodons and smaller predators but not much else. Yet to see any larger predators at all (no Direwolves, Direbears or Saber Cats spawning either as far as I can tell). Very few Bronto’s, no Paracers, and almost no mid-sized herbivores (accept the Triceratops and Parasaur). Environment generally appears empty and lifeless.

·        Map marker is broken – it simply states ‘Me’ in the centre nowhere near where I am located.

Non Dedicated – The Island:

·      This one has been an issue for a while. I am experiencing this (see attached picture) on non-dedicated. Players I invite into my game appear as disembodied arms/legs/heads/torsos. The weapons usually remain visible. When the players remove their armor some parts of them reappear.

57fab02c47769_Screenshot-Original(2).thumb.jpg.70783d8ffce2aebe13d2cab8878d9bff.jpg

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...