Jump to content

Singleplayer Bug/Issue Collection Thread

Recommended Posts

  • Replies 433
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

All for xbox Inverted Y axis in menus I find the radial menu being inverted because I invert the camera extremely awkward.   When opening the smithy all the items inside started at the

Please fix/change the text size. It's now impossible with the new UI to see or read any texts or numbers in your inventory on console. And icons are also to small now.

I would never kid about something serious....the earplug, preferably foam, will help protect the eardrum from further damage....if you really think there is damage to the eardrum,  make an appointment

Posted Images

5 hours ago, SurvivalArtist said:

well that's a lesson, but still is it somehow possible, like, is there a cheat or something to make my dinos and buildings my properties again?

Unfortunately not, one of the reasons why stuff might disappear can be due to major changes in how structures in a tribe is, building id's etc, basically not all dinos/items/buildings remain the same, this is still pr. definition in early access which means changes and updates occur and will change at all times. Usually the bigger the patch the larger the chance of something like this happening, but it's not as common now as it was 1,5 year ago.

i'd recommend maybe turning off auto-update on the game if you're having this issue happening alot. but i would actually recommend maybe removing all the contents in Your saved folder and wiping the world and all settings giving you a fresh start if it's been awhile since you did it. this gives the game the oportunity to only use "fresh" data based on latest update, this will prevent future hicups like the one you described.


you cannot cheat in specific stuff like the dinos and stuff you're referring too without knowing exactly what you had and wrote it down, reverting to a backup on the other hand will work ;)




Oh wait if you're talking about "owning" dinos and buildings" not recovering lost property, then YES you can: 


ForcePlayerToJoinTribe <PlayerID> <TribeName>



description: Gives the current player ownership of all the targeted structure and all structures connected to it recursively.



Description: Changes the owner of the targeted entity (structure or dino) to the current player. However, note that this command does not actually tame dinos - their inventory will not be accessible and they will not be rideable unless they were already tamed by another player or you use one of the dino taming commands afterwards.



Description: Changes ownership of all dinos of the tribe the player is currently looking at to the tribe of player.





Edited by Juksefantomet
Link to post
Share on other sites

 platform: PC

Single player

Location: Southern Islets in the small island wich Large rock structure in the center

issue:  Female Ovis change color

I breeding 1 White female ovis witch 1 brown male, I get 3 Baby ovis brown 2 female 1 male I close my game and in the nezt day start my game and now the color of my female ovis is white the color of the male ovis don´t change

I breeding again and I get 1 mutated female Green ovis and 1 mutated male green ovis close my game and start again female are now mutated but white the male don´t change


Sorry for my english 









Link to post
Share on other sites

Idk if anyone else found this out the hard way. But I used a mind wipe tonic to check out the new crafting skill. And now, even with new setting checked cannot use another mind wipe tonic. And.. I have 87 levels sunk into crafting skill... I tried leveling up, Restarting game, everything I can think of. Please help! Lol 

Link to post
Share on other sites

Hi im getting an assertion failed error when i join single player too. I have tried to completely reinstall and verify integrity but it did not help at all. 


Assertion failed: CurrentPos + Count <= TotalSize() [File:H:\SVN_Ark\Engine\Source\Runtime\CoreUObject\Private\Serialization\AsyncLoading.cpp] [Line: 2052] 
Seeked past end of file ../../../ShooterGame/SeekFreeContent/Maps/TheIslandSubMaps/WorldEnd.umap (1887134466 / 8276451)

VERSION: 260.11 
KERNELBASE.dll!UnknownFunction (0x000007fefdcaa49d) + 0 bytes [UnknownFile:0]
ShooterGame.exe!FOutputDevice::Logf__VA() (0x0000000140771c48) + 159 bytes [h:\svn_ark\engine\source\runtime\core\private\misc\outputdevice.cpp:145]
ShooterGame.exe!FDebug::AssertFailed() (0x00000001407721e5) + 178 bytes [h:\svn_ark\engine\source\runtime\core\private\misc\outputdevice.cpp:220]
ShooterGame.exe!FArchiveAsync::Serialize() (0x00000001407e704e) + 0 bytes [h:\svn_ark\engine\source\runtime\coreuobject\private\serialization\asyncloading.cpp:2058]
ShooterGame.exe!operator<<() (0x00000001406e61df) + 0 bytes [h:\svn_ark\engine\source\runtime\core\private\containers\string.cpp:1169]
ShooterGame.exe!FMaterialShaderMap::Serialize() (0x00000001413e4a61) + 0 bytes [h:\svn_ark\engine\source\runtime\engine\private\materials\materialshader.cpp:1664]
ShooterGame.exe!FMaterial::SerializeInlineShaderMap() (0x00000001413e9da3) + 0 bytes [h:\svn_ark\engine\source\runtime\engine\private\materials\materialshared.cpp:782]
ShooterGame.exe!SerializeInlineShaderMaps() (0x000000014138aa04) + 0 bytes [h:\svn_ark\engine\source\runtime\engine\private\materials\material.cpp:450]
ShooterGame.exe!UMaterial::Serialize() (0x000000014138ffc7) + 0 bytes [h:\svn_ark\engine\source\runtime\engine\private\materials\material.cpp:2071]
ShooterGame.exe!ULinkerLoad::Preload() (0x0000000140809ff8) + 0 bytes [h:\svn_ark\engine\source\runtime\coreuobject\private\uobject\linkerload.cpp:2930]
ShooterGame.exe!FAsyncPackage::CreateExports() (0x00000001407e4d8b) + 0 bytes [h:\svn_ark\engine\source\runtime\coreuobject\private\serialization\asyncloading.cpp:1056]
ShooterGame.exe!FAsyncPackage::Tick() (0x00000001407e3462) + 8 bytes [h:\svn_ark\engine\source\runtime\coreuobject\private\serialization\asyncloading.cpp:296]
ShooterGame.exe!ProcessAsyncLoading() (0x00000001407e62b8) + 24 bytes [h:\svn_ark\engine\source\runtime\coreuobject\private\serialization\asyncloading.cpp:1579]
ShooterGame.exe!FlushAsyncLoading() (0x00000001407e5fe2) + 17 bytes [h:\svn_ark\engine\source\runtime\coreuobject\private\serialization\asyncloading.cpp:1432]
ShooterGame.exe!ULevelStreaming::RequestLevel() (0x000000014102124b) + 17 bytes [h:\svn_ark\engine\source\runtime\engine\private\levelstreaming.cpp:492]
ShooterGame.exe!UWorld::UpdateLevelStreamingInner() (0x000000014122f2fe) + 23 bytes [h:\svn_ark\engine\source\runtime\engine\private\world.cpp:2516]
ShooterGame.exe!UWorld::UpdateLevelStreaming() (0x000000014122f6d9) + 0 bytes [h:\svn_ark\engine\source\runtime\engine\private\world.cpp:2621]
ShooterGame.exe!UWorld::NavigateTo() (0x0000000141235708) + 115 bytes [h:\svn_ark\engine\source\runtime\engine\private\world.cpp:4457]
ShooterGame.exe!UEngine::LoadMap() (0x000000014120854d) + 0 bytes [h:\svn_ark\engine\source\runtime\engine\private\unrealengine.cpp:9837]
ShooterGame.exe!UEngine::Browse() (0x00000001412032e2) + 38 bytes [h:\svn_ark\engine\source\runtime\engine\private\unrealengine.cpp:8572]
ShooterGame.exe!UEngine::TickWorldTravel() (0x0000000141203fc0) + 68 bytes [h:\svn_ark\engine\source\runtime\engine\private\unrealengine.cpp:8744]
ShooterGame.exe!UGameEngine::Tick() (0x0000000140f4ff4f) + 0 bytes [h:\svn_ark\engine\source\runtime\engine\private\gameengine.cpp:1123]
ShooterGame.exe!FEngineLoop::Tick() (0x000000013fb279cc) + 0 bytes [h:\svn_ark\engine\source\runtime\launch\private\launchengineloop.cpp:2418]
ShooterGame.exe!GuardedMain() (0x000000013fb21c6c) + 0 bytes [h:\svn_ark\engine\source\runtime\launch\private\launch.cpp:140]
ShooterGame.exe!GuardedMainWrapper() (0x000000013fb28eaa) + 5 bytes [h:\svn_ark\engine\source\runtime\launch\private\windows\launchwindows.cpp:125]
ShooterGame.exe!WinMain() (0x000000013fb28fd8) + 8 bytes [h:\svn_ark\engine\source\runtime\launch\private\windows\launchwindows.cpp:209]
ShooterGame.exe!__tmainCRTStartup() (0x00000001421a671d) + 21 bytes [f:\dd\vctools\crt\crtw32\dllstuff\crtexe.c:618]
kernel32.dll!UnknownFunction (0x0000000077a5652d) + 0 bytes [UnknownFile:0]
ntdll.dll!UnknownFunction (0x0000000077b8c521) + 0 bytes [UnknownFile:0]
ntdll.dll!UnknownFunction (0x0000000077b8c521) + 0 bytes [UnknownFile:0]

Link to post
Share on other sites

There are 2 Explorer Notes on Xbox(and on the other 2 as well as far as I know )(30th from Helena and 29th from Rockwell) located on the island that "are" on the game but not at the same time.They are nowhere to be found in the island even though we know they exist and know what they say.The problem with them(specifically on the Xbox) is that by they existing but being impossible to acquire it locks you out of the Giga,Wyvern and Jerboa bone costumes as well as the Viking Hairstyle.If you guys are not prepared to put them into the game at least make it so they do not count towards those rewards because currently there is no way to get them outside of cheating through console command.

Alternatively you could just tell us where they are(if they even are) on the map.

Thanks for the hard work.

Link to post
Share on other sites

I play on the Xbox One and I'm replying to the Single Player Bugs thread. I am unable to get shoulder mounted critters/Dino's to dismount my shoulder. Vultures, Dimorphs, Meso, Ichthys, etc. P.s. I absolutely love this game. I've been a Dino fan since birth. Don't let the masses get you down. Thank you for the game and your time reading this. 

Link to post
Share on other sites

On the xbox playing the Island non-dedicated sloped roofs do not seem to be the same widths as the ceilings are. I have used stone and they are slightly wider and greenhouse are shorter. I have one building spanning 20 and at the end, it ends having a decent gap between the sloped roof and the angled wall would meet.I have also noticed that the greenhouse sloped roof exceeds where it should meet the next ceiling on the next wall height up. The greenhouse sloped roofs also do not join the wall they come up from in way that it does not cause the player not to slide along the edge as if they are trying to walk along the wall top edge or railing. I have not played Center or Scorched to know if it happens there as well.

Link to post
Share on other sites

Hi, I'm playing on Xbox One and so far, I experienced 2 bugs since yesterday's update. 

1. When I joined my friend's non dedicated server (only me and him are playing on it), he told me my body wasn't appearing, that he was only seeing my head floating around! It was fixed by removing and putting back my armor.

2. I was about to create metal axe and pickaxe at the smithy, but all the items I was putting in the smithy where out at the very bottom of it's "inventory", as long with the England for smithing the weapons! 

Thank you, will keep you posted if I find other bugs!!!!


Edit 1: I tried the "new" parasaur saddle visual (it's been a long time since I played, so it might've been a long time since it's there) with at least 3 colors (blue, red and green). Looking nice, but when I mount it, I'm halfway through the saddle, I only see my upper body!

Edited by Losthorseman
New bug found...
Link to post
Share on other sites


I'm playing Singleplayer on PC and I've been having major issues with the "spawning over time" phenomenon...mostly because nothing spawns....even if I just stay still in an area for about 20 minutes. I've done two circles around the north and found exactly 1 kairuku...There is a small area near my base that has not had a single spawn in over 8 hours of gameplay...and I mean, not even a Dilo.

I'm a scaredy cat, so I love being able to run around the entire island without a scrap of armour on and NOT get killed...but I also love taming and leveling my Argies. The island feels very strange when I actually have to go looking for Carbos instead of having them just walk into my base.

Link to post
Share on other sites

Most of the bugs I've encountered have already been listed so I'll just post my issues.


1 - locking The Centre map

This is a ridiculous decision. I've been playing on that map since it was released and now I'm not allowed to until I jump through hoops? I know there's a code to unlock it (which doesn't work) but why is this even a thing to begin with?


2 - forcing nerfs/buffs on single player/non-dedicated/dedicated players

Again, another really stupid decision. So much for "play the game how you want to play". Just add back the ability to level up speed on fliers as everything else can be "fixed" by adjusting rates.

Link to post
Share on other sites
6 minutes ago, holden4ever said:

Most of the bugs I've encountered have already been listed so I'll just post my issues.


1 - locking The Centre map

This is a ridiculous decision. I've been playing on that map since it was released and now I'm not allowed to until I jump through hoops? I know there's a code to unlock it (which doesn't work) but why is this even a thing to begin with?


2 - forcing nerfs/buffs on single player/non-dedicated/dedicated players

Again, another really stupid decision. So much for "play the game how you want to play". Just add back the ability to level up speed on fliers as everything else can be "fixed" by adjusting rates.

the player command that works is playercommand Ascend2 bud =D

Link to post
Share on other sites

On Xbox one. Some animals when they are born are born under the map/foundations they are currently on. For example the Ovis, they keep dying off because they spawn under my base or the map. Another issue is the shoulder mounts are entirely broke they will not dismount the player no matter how hard you try. Some dinos while raising are simply not eatting from their trough or inventories. Which has lead to a few of my lovely new babies/Juvis dying off. Graphical bug that when you are flying over the land trees will occasionally have a glitch where it appears as if boulders are on top of them.


  • Babies spawn in unreachable locations
  • Shoulder mounts are unmountable
  • Baby/Juvenile/Adolescent animals not eating
  • Boulders above trees when you fly


Will add more when I notice them 

Edited by Vinyl
Forgot to list the console, my bad.
Link to post
Share on other sites

Hi Jen,


Playing on PC, unable to get further than the first corridor in the Redwoods (swamp) cave without crashing. No mods, mainly vanilla settings. Have tried with a frog and with a saber, crashing each time I get too far in to the cave. Maybe an entity issue as the cave spawns are very high now. Have not tried any other cave however I could probably reproduce this crash easily enough. 

Link to post
Share on other sites

Single player PC - The Island map - Primitive plus

- major issue!!! Lost all my learned engrams and I have no engram points or level points to spend. So basically I can't play anymore because I can't even craft a hatchet. Some people managed to solve this with bed travel. Did not work for me sadly. Reinstalling the game did not solve the problem either.

- second major issue!! - as someone above also stated: levelling gives only 1 engram point per level. Reinstalling the game did not solve the problem, nor starting with a fresh character.

Due to these 2 bugs I have not been able to play the game properly since the previous major patch a few weeks ago. Game is completely broken.

- severe memory issues (been an issue since I bought the game 6 months ago): can't even load the center or ragnorak. On the Island map: memory crash when entering redwoods, memory crash when flying (almost immediately). I can only play the island map on very low settings (resolution 800x600, every slider to low and things like sky quality turned off). I'm at work atm, so can't give details on specs, but I'm pretty sure I meet the minimum reqierements. I feel like my pc should be able to run this game much much better. I would at least ike to be able to play on all available maps, even if it is with low settings.

Link to post
Share on other sites

I need to do some more testing, but here's what I have noticed so far. I play on PC. I do have mods, but none of them touches the problem areas.

On Ragnarok certain areas seem to need a lot of time to populate/populate with more than one dino. Could be Ragna linked, or linked to the spawning trouble. Will test on the Island to see if it persists. 

Aforementioned Non-dedicated host: player joining my game becoming invisible when clothed. Taking off and putting on the clothes fixes this momentarily.

This occurs both in SP and on servers for me, but reporting nonetheless: inventory folder view toggling itself off. I toggle the folder view on, exit inventory, and when bringing it up again nothing is foldered despite folder view being chosen.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...