Jump to content

Jen

Singleplayer Bug/Issue Collection Thread

Recommended Posts

Another problem appeared.

If you just knoked dino down and start taming it, if you saveworld and exit or just exit, taming would cancel, dino would be conscious.

So, the game doesn't save taming progress.

BEWARE!

 

Edited by LameoveR

Share this post


Link to post
Share on other sites

PC/Official

Ragnarok Map and TheIsland

17.6 67.4, it is a location that is very cold (Ice Cube icon), while this makes sense in the Island part (out near the ocean), on the Ragnarok map, this is in a Lava cave. Not sure if it was a glitch or part of the cave isn't registering the rest of the caves' temperature right.

 

 

PC/Official

Any Map

Should you tab out of the game, even if paused with Shift + Tab or Alt+Tab, when you return to the game the tooltips that will tell you how much materials a crafting recipe requires/repair cost, will no longer appear when the mouse hovers over an item, and only return when the game is restarted.

Edited by LilNastyGurl

Share this post


Link to post
Share on other sites

On Xbox One on Single Player TheIsland map the game randomly crashes after about an hour sometimee, while other times it's fine.

As of the 4th July patch I can no longer see the names of craftable items or their crafting recipes in any crafting tab when I highlight the items I want to make. This is broken in the character crafting tab, the mortar and pestle and the smithy. I don't know if it's broken in the fabricator as I haven't built one yet.

However, the recipes and names of the craftable items do turn up if they are highlighted on the engrams tab. So now when I want to make something I have to search for what it is in the engrams tab then memorise both the recipe and the picture of what I want to make so I don't make something else by accident. Blueprints also have the same issue but there's no in-game get around for those.

Also as of the latest patch now when I log out and log back in the parasaurs and iguanodon standing on an incline start phasing through the floor like Shadowcat. Guessing because the game sees them as standing on flat land when they're not.

Edited by LadyDragonfury

Share this post


Link to post
Share on other sites

I am currently having a problem with the artifacts on Xbox. First, I cannot get the collect all artifacts achievement to trigger. I have gotten them all from the caves personally and spawned them all in with admin commands on both Island and Center maps. I have also tried putting them all on a loot drop and then taking all. None of this has worked. Also, the artifacts are not spawning or respawning correctly. I have had to go back to the cave multiple times for artifacts to spawn correctly. Artifacts spawn and respawn in some caves correctly and in others, they almost never spawn (i.e. artifact of the skylord almost never spawns).

Edited by AidanMaslow

Share this post


Link to post
Share on other sites

@Jen

Xbox one, The Island.

I've noticed when the motorboat is running and leaving render distance/loading into the game, the motorboat uses nearly all the fuel where there is a very minimal amount left or none. I've tweaked the fuel consumption host option to .4 from the original setting of 1. Still running through gasoline, unlike my generators, industrial grill, etc.

Scorched Earth.

Wind turbines in 100% wind areas don't run 100% of the time. Leaving and entering render distance of them usually fixes this. 

Both SE and The Island, after loading into the game my characters hands clip through their gloves. 

(Not an issue but just wanted to let you guys know, keep up the good work! It's much appreciated, this game is turning into quite the masterpiece in my eyes, and my friends of course.)

Edited by AGB15
Forgot to add the inventory organization issue where you can't manually organize it until you exit the inventory.

Share this post


Link to post
Share on other sites

Solo game on PC without mods. Currently in patch 264.2 (game started during patch 261).

The resources that didn't respawn before to exit the game will never respawn, even if setting the "Resources respawn period" to 0 (zero). I also tested the re-fertilizer, but it has no effect on those resources.

I saw dozens of topics about this bug on several forums (some from 2015) and I'm surprised that this bug still exists.  Oo

Thanks for fixing this... in my game, where there was a jungle, now is a plain. :)

Edited by Cariboo

Share this post


Link to post
Share on other sites

Current Version: 264.2 but this bug has been happening for at least half a  year.

Every time I host Non-Dedicated anyone who logs in and wears armor becomes almost invisible and starts walking around with just a floating head. Gets really annoying after a while. :P

 

Share this post


Link to post
Share on other sites

Win 10, cheapest laptop (PC) money can buy at Walmart (werks gr8!!)

- dino spawn is "slow" but I'm going to check and see if I can increase that in options.

- found 2 Allo's stuck in each other - nothing else - they couldn't move at all. Proceeded to tranq, as they both spun and glared at me. Now I have two more Allos for my collection. 

I have XP and taming up to 3, am going to check if I can increase dino spawn. 

Thank you!

Share this post


Link to post
Share on other sites

Scorched Earth issues occurring when loading from a saved game:

 

Preserving bin:

Spoil times not reflecting that Preserving Salt is present. If you add salt (or remove some and put it back in) you will see the spoil times change back to normal (double initial time)

 

Water Taps: Not sure this is a bug but thought there was something mentioned in a recent patch about waterskins, water jugs and canteens losing their contents as soon as you remove them from the water taps inventory. This is still occurring. They appear full (as they were left inside the water taps inventory when you quit the game). Launch the game and pull the item from the water taps inventory, it will instantly empty.

 

 

Share this post


Link to post
Share on other sites

This is a weird one. I am on steam.

I launched my Ragnarok single player world today, and before I exited from the last time I played, I was just outside my base with nothing around that was dangerous. My base is near the blue obelisk on the beach near the jungle. When I opened it today, I was on the screen where you create a new survivor. I exited to main menu and reopened the world. That time, I was a new survivor that spawned in the middle of the ocean at first, and I was quickly teleported to somewhere in the snowy mountains. I had never been to either of these locations.

Share this post


Link to post
Share on other sites

I remember reading something on spawning of alpha's in single player (more alpha's?), but today I saw an alpha rex appearing on the west coast, right in the spawning area. Don't know if this was intended? Seems a bit odd: there's nothing there but dodo's and para's, it's likely going to be there forever. That beach was supposed to be relatively safe... 

Share this post


Link to post
Share on other sites

Probably wont get looked at but here is what i have found on PS4 playing single player co op (split screen)

*Tether distance which was great when slider was active is now almost unplayable. We had a blast the first week we owned the game...now its almost not worth playing. 

*If host player dies and respawns while 2nd player is on a raft (had a saber tooth on raft as well) The second player is ported WITH THE RAFT onto the bed. No players are able to move and the raft, bed, and foundation have to be destroyed to allow players to move again. The Saber tooth was dropped in the water where the raft was and eaten by a shark (8yr old was not happy bout that). 

*When host and second player are on separate rafts, if the host player pulls out a telescope to look around the second player goes from 3rd person view into 1st person view. As long as the host has the scope out the second player can not switch back to 3rd person. This makes it impossible to drive a raft with a Rex butt sitting in your face. Once host stops using the telescope second player has to "stop driving" the raft and then "start driving the raft" again to get 3rd person view to work once again. 

*When trying to place a stone fence foundation while standing in a shadow the screen will go completely black (pitch black, absence of light dark) when turning away from the light source that is providing the light. 

 

All of this occurred on a new PS4 with all recent patches applied and single player settings button selected playing on Island map only. We have owned the game less than 2 weeks and loved it till you guys took the tether range out...please please let us use a mod/admin command or something to put it back. I would rather play for a year nearly untethered with my kid and have to buy a new ps4 than try and play at all like this. 200m is a joke and it is completely impossible for the 2 of us to fly our Pteranadons solo or at the same time if we are both playing. This is a main reason we wanted the game. 

Share this post


Link to post
Share on other sites

i think the only issues i have left for ark atleast recently is the fact that in caves in scorched earth cave beacons dont spawn for the past caves i beated and probely since i beated the ruin cave probely beacons wont respawn... and what about rex spawners in scorched earth i heard about a convo about that but forgot what was gonna happen for the rex's... i also remeber talks about dimetrodon being added to scorched earth in past updates before and so far has yet to be implemented not nessary bugs but thought i'd point those out oh and i was knocked off my mosasaur on the island by electric eels.. i thought they can't do that anymore since last update so idk.

Share this post


Link to post
Share on other sites

There is an issue with resources respawning on PC singleplayer/non-dedicated. 

Whenever you mine a resources node and leave the game before it respawns, that node will NEVER respawn again. This leads to barren terrain. 

I tried messing with every slider related to resource spawning and nothing fixed it. I even tried verifying integrity of game cache and it did nothing. Please fix this as I do not want to have to restart my SP world.

Share this post


Link to post
Share on other sites

Ahoy, quick question. 

Has anyone had problems with their non-dedi servers in terms of modifiers not giving the intended increase?
Leveling up a stat only gives me 10 points, regardless of the slider increase. 
Is there anything I've missed in the setting which I would need to check?

Share this post


Link to post
Share on other sites
On 05/07/2017 at 10:39 AM, DebzyzZz said:

Yes, you are right, but I didn't want my post to seem overly dramatic, so I tried to stay factually correct. Big daddy is probably right, you need to protect it. But go see a Dr too- better safe than sorry eh. Hope you feel better soon mate.

Took about 3-4 weeks, but my hearing came back

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...