Jump to content

Jen

Singleplayer Bug/Issue Collection Thread

Recommended Posts

Okay, discovered another thing today (it's great that I'm so late to the party...). I don't know why, but mutated colours are off in single player PC, for me. I downloaded my Terror Birds to keep them on the Island, sp, to not have them take up so much space and my red, yellow, orange and light blue Terror Birds are all white. Same thing with Ankys, the yellow spikes I had on our unofficial server, are white in sp. I had planned to move my breeding projects to sp, but as the mutated colours are off, I really can't.

Share this post


Link to post
Share on other sites

PC : Hard-coded (unbindable) actions

The Transfer (T) function available on items when you're looking in an inventory (chest, dino, workstation, etc.) is hard-coded to the 'T' key. This prevents the T key from being bound to any other action, if you still want to be able to use the Transfer action in inventories. I do.

Simple fix: Add an action for it on the controls page so we can bind it to another key.

Premium fix: It's long past time to introduce contexts to the action/keybindings of this game as the number of actions has become quite large. At the very minimum, two ccntexts: UI and Non-UI. A context allows a key to be bound to multiple, non-conflicting actions. For example, I would want the 'T' key bound to the Non-UI context action 'Use' and the same key bound to the UI context action 'Transfer'.

There are probably other hard-coded actions in the game, this one has long been vexing for me personally.

  • Thanks 1

Share this post


Link to post
Share on other sites

Sorry if this has been posted

Ragnorak map - castle - creature spawn off the scale. Just spiders and bats.

http://steamcommunity.com/sharedfiles/filedetails/?id=1083515433

http://steamcommunity.com/sharedfiles/filedetails/?id=1083514715 <<< I saw lots of death screens like this.

 

p.s. forgot to mention PC version

 

Edited by Charay

Share this post


Link to post
Share on other sites

i have crashed recently and occassionly the screen glitchs many colors for alittle bit of time... i play on xboxone and today i did the hard deep sea cave and i got crashed and rollbacked back to base wich is a good thing... but sucks cause it crashed and i killed 2 mosa's and 2 giant squids nearly all at the same time with my squid Booooya! lol oh and yesterday i did both sea caves... and it didn't crash and got some pretty awsome loot a kapro journeyman saddle and a mastercraft megalosaurus saddle and... sorry for the lot of and's.... but seems to me when u go in a cave and if not everything gets killed in it im talking about the cave near the volcano.... stuff dont spawn back in after first time beating it. @w@ 

Share this post


Link to post
Share on other sites
On 18-7-2017 at 5:25 PM, NukaColaKidd said:

Xbox Single player on the center. For like a week now New plant species X has lost its animation and will no longer attack wild Dino's when set to wild or all targets. Plants grown before patch act as normal but still don't have tentical animation. 

I have the same issue with plant species x and I am on xbox also, it happened 3 patches ago, it just broken as hell >:(

Share this post


Link to post
Share on other sites

Not sure if this has been mentioned (and it's too late for the disc submission now I guess!) but I can't sort items in any inventories. You used to be able to single select one item and move it - so you could group all the wood and thatch together, for example, rather than have them in the order they went into the inventory. Can't do this anymore, it just seems to de-select itself with a little judder. On Xbox, by the way.

  • Thanks 1

Share this post


Link to post
Share on other sites

Xbox, single player, The Island.

My main gripe is broken spawns. There seems to be overspawning of brontos and paraceratherium and very few rex.

The hidden lake area across from dead island stops spawning anything after a few days. I don't kill anything in that area and the beavers and other animals simply disappear altogether.

I went into spectator mode to check out some caves and wow!! There is so many bats and scorpions now compared to the game before the last patch.

I can do a dino wipe every few days to get things back to normal but it seems like a cheezy way to "fix" what shouldn't be a problem.

Share this post


Link to post
Share on other sites

Dear Jat

On 17.07.2017 at 3:27 AM, Jat said:

Yes, we'll resolve it on both. I'll let the team know. 

264.0 update was released and controller button LB is working again.

Sincerely

Edited by UTAVATU

Share this post


Link to post
Share on other sites

I've been playing on PC since early alpha and also play on the PS4. I hate the multuplayer servers, so I only play singleplayer.

I've been play testing Ragnorok on the PC until it comes out on PS4. My biggest issue so far is with the Eurypterid... they're supposed to be a deep water creature and I see many people complaining they're very very rare. I'm building a base at Viking 2 spawn point. The Eurpterid's frequently spawn on my beach and come up out of the water onto the beach. I have seen them spawn. On my one foray into the deep water in Viking Bay, to check out the ship wreck on the bottom there, I found literally hundreds of the one shot wonders swarming all over themselves. and they seem to have a truly massive aggro radius....... I don't know if its the way they are intended to work or not but it only takes one hit from them to put almost anything to sleep, Raptors, Sabertooth, even a Triceratops went down after one hit.

I have also noticed the ridiculously overcrowded castle.... hundreds of bats and spiders.... good luck ever exploring the castle....

On the Island map the caves are empty. Not. One. Creature.I have yet to explore the caves on Ragnarok seriously yet though the ice cave above Viking Bay is crowded with Dire Bears and Penguins.

Pegomastax and Ichtyornis.... Kill on sight policy...... they are also both over represented... and a source of great aggravation....

I have on at least two occasions, on Ragnarok, had Brontos randomly attack my buildings.

I have other issues with this potential incredible game but they don't count as bugs.....

Share this post


Link to post
Share on other sites

I play the PC version, single player, non-server version on The Island map. Ever since the patch today, my color mutated tames that are mint green or lavender are showing up as white (there might be a few other color changes I don't remember, those are the ones that really stood out). Really bummed out as breeding is largely what I do in this game. Hope there's a fix soon, or something I can do to revert them.

Edit: Disabling and re-enabling my mods fixed it! Never mind. :3

Edited by HKLuterman

Share this post


Link to post
Share on other sites

last update wiped my custom ini settings in part.......not helpful !  

could you allow a speed/weight/stamina alteration slider for fliers dino's and swimmers? at present there is no real sensible way of transporting in a timely manor thus  improving solo gameplay and making loss a bit more bearable to the solo player.

I have also noted a few issues with my controller of late as sometimes when riding or flying it locks on forward!! seems random as to when it happens but I had the controller checked and it is ONLY ark with this issue 

and finally whatever was done to "optimize" the game in the last patch gives me some pretty damn awful graphical glitches! just check my steam profile and you will see I get black dots and patterns across the screen ...seems light based or when the game is spawning ....mostly just after loading when it is under stress ....have all drivers up to date along with the o/s (win 10 pro) and the gpu was fine b4 benches fine and only does this with ark since last month's efforts .......

played this game a lot ..... mostly solo ...... calling it as I see it

best wishes

Share this post


Link to post
Share on other sites

Xbox One Single Player

1. The playercommand Ascend1 and 2 have not fully unlocked the center map. The start game options are grayed out. I can only launch the game by pressing start when the center map is highlighted.

2. The r.bloomquality and r.lightshafts commands no longer work. I had to use these consistently just to be able to play (see image below) because the glare makes the game nearly unplayable.

1.[Update]

I deleted my Center Map, loaded the Island, spawned in the items, killed all 3 Alpha bosses, then completed the Alpha Tek Cave. I reloaded the island, respawned, and quit to the main menu.

Now my Center is working like it should.

IMG_20170722_084354.jpg

Edited by Malechite
Update
  • Like 1
  • Sad 1

Share this post


Link to post
Share on other sites

ps4 player - I have not been able to do a boss battle since the 509 update. every time I/we put items into tribute, summon boss, then it does its countdown and raises the "dome" the next thing I know we are dropping through the map - then asks where to "respawn"... so now I have lost my clothes/armor, inventory, and everything put into the tribute... thought the 510 update would fix this but since still waiting for it to drop, figured I would post here...

Share this post


Link to post
Share on other sites

- SP Dinos no longer fall thru cave floors.

 

after the patch I happen to be doing the upper south cave. I had 6 dimophs with me and parked them in a safe place to do the swimming parts alone.  As soon as I left rendering range the red warning saying they died popped up 1 right after another.  Basically they all fell through the world and died like dominos. I instantly went back to where they were and nothing was there. No enemies or anything. 

Share this post


Link to post
Share on other sites

Since last update the game crashes on that INSTINCT GAME with claw screen.  I have installed the game twice. I have done the 10sec Xbox button thing.  I have changed my cable to wifi connection.  So far.. no success.

 I can't play the game and all my dinos and structures will be lost soon on server 29  :-(

 

Share this post


Link to post
Share on other sites

I am currently doing single player on Scorched Earth. I went through the two northernmost caves so far, and found barely any spawns. On top of that, there were no loot drops OR artifact. Yes, no artifact. I reached the end and had to log out and log back in to get the artifact and loot drops spawn in again. This is with modified settings on Xbox, and the SinglePlayer checkbox is unchecked.

Share this post


Link to post
Share on other sites
On 23-7-2017 at 2:02 PM, Malechite said:

Xbox One Single Player

2. The r.bloomquality and r.lightshafts commands no longer work. I had to use these consistently just to be able to play (see image below) because the glare makes the game nearly unplayable.

 

IMG_20170722_084354.jpg

I feel you man. I had to turn off bloom and light shafts, as this was indeed what I was looking at... Getting snowblind from my own monitor.

Fortunately it seems the steamos and the xbox version have some things in common.

Unfortunately I am also graced with lsd dust clouds and black rain. That's for later.

The bloom and light shafts really hurts the eyes. In fact you can see relatively much in this picture :-).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...