WyvernSpirit

Dedicated Server Wiped After Patch 755

Recommended Posts

TEKWORLD    2
1 hour ago, IamTANK said:

mine gets to world end then crashes to home screen i hope i dnt have to start my server over from scratch. many of my players will quit......

I am still having this issue... I have a server full of ppl waiting on us and we dont know what to do?

Share this post


Link to post
Share on other sites
mleii    683

@Jat More of the game saves being corrupted.  I think you mentioned some fixes with regards to this being made, did they not make it into this latest update?  What fixes were made or are going to be made?  As I don't see any details of any changes in this area in the patch notes.

Share this post


Link to post
Share on other sites
Jat    3386

These were under the hood changes to affect connectivity issues, it wouldn't have touched save files at all. Just cases where players weren't able to see servers, join servers, they would crash when trying to exit etc. I think a lot of the save corruption lately may be due to the size of the download and being able to start the game before the download had completed. I'll follow up with the engineers to see if they have an idea. All my saves were successfully loaded, though I didn't launch the game until it was 100%. 

Share this post


Link to post
Share on other sites
mleii    683
4 minutes ago, Jat said:

These were under the hood changes to affect connectivity issues, it wouldn't have touched save files at all. Just cases where players weren't able to see servers, join servers, they would crash when trying to exit etc. I think a lot of the save corruption lately may be due to the size of the download and being able to start the game before the download had completed. I'll follow up with the engineers to see if they have an idea. All my saves were successfully loaded, though I didn't launch the game until it was 100%. 

Sorry for misunderstanding what I thought you mentioned that was fixed with player dedicateds.  Glad to hear some of those network related issues have been worked on, hopefully we'll get the game saves figured out.  Wondering if perhaps loading the same map in local single player first and then starting the dedicated server might help.  I am also wondering if some of this might be due to the dedicated server saves and settings being the same between accounts that are on the same box.  It's tough to lose all the progress you've made and want to start all over again.  I've had to do it once due to admin related errors and I know a server I used to play on had it happen to them as well.

Share this post


Link to post
Share on other sites
3 hours ago, Jat said:

These were under the hood changes to affect connectivity issues, it wouldn't have touched save files at all. Just cases where players weren't able to see servers, join servers, they would crash when trying to exit etc. I think a lot of the save corruption lately may be due to the size of the download and being able to start the game before the download had completed. I'll follow up with the engineers to see if they have an idea. All my saves were successfully loaded, though I didn't launch the game until it was 100%. 

As for our dedicated server, we didn't launch the server until about 30 minutes after the download was complete the host was not available until then. However, he encountered loading errors when he initially opened it, and when he was finally able to get on after restarting his Xbox (the game was closed properly), the whole of the server had been wiped. Just letting you know. 

Share this post


Link to post
Share on other sites

For me, I can't even start up my server on any map, even maps with no server data such as the center (save corruption caused me to wipe it a while ago). It just crashes when it gets to WorldEnd. Single player starts up fine on that map. I would really hate to lose over a years worth of progress to data corruption.

Share this post


Link to post
Share on other sites
Vilhelms    2

Our server got screwed over twice by this glitch in the last month. I'm going to lose all of my player base right before Ragnarok releases...Please tell me Jat is seriously going to look into this and maybe come out with a patch that will at least prevent future servers from being corrupted. I've had to rebuild twice in the last month...a lot of work only to be swept away from one crash that could be caused just from someone holding a Pegomastax...

 

A lot of people play player dedicated servers now because official servers are so toxic for a more casual player base. Player dedis need love too.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now