Jump to content

So what did you do in ARK today?

Recommended Posts

Been awhile since I last played, but atleast I got a lot done on Fjordur today. Started of by breeding my Megatherium’s and after four babies I managed to get three keepers. A set of twins, both female and a male. Now to combine the three, in order to get the weight, melee and stamina in. Later on I found a wild male with better health. So, I’ll breed that in once I’m done. 

Also went on a taming spree. Got 5 Megalodons, kept 4. Two M and two F. Bred them and got a M with all the high stats from one pair, and a F from the other! Once they matured I bred them and got another set of twins, M and F. Not sure about the stats yet. Also tamed: Three Basilo’s. Bred them, baby isn’t anything special. Liopleurodon, a normal one and two X, both female unfortunately. Three Anglers. All low level. Two manta’s, M and F. Six Xiphactinus, three of them are abyssal. All Male. I build a pen for them in a lake, almost next to my base. Will expand it in the future and may even move my base on the water. The none aquatic creatures I tamed, where two Griffins and a Giga. Finding a high level one has been extremely rare in all my SP games. So, I couldn’t pass up the 290 roaming close to my old base.

Whilst searching for aquatic tames I came across a cave filled with Magmasaurs. Ran out before I got roasted by 8 of them 😂. Went back to base and threw some stuff out I collected from drops. Nothing noticeable unfortunately. Anyway, after my Megatheriums matured, I bred them. No keepers, killed them. I also grabbed three more Deinonychus eggs. They are in the hatchery waiting for me. 

Popped over to Ragnarok. Went hunting for Dimorphodons. Found a couple of high level ones. Shot down a 290 and it fell through the map 😔. Cheated and spawned one in to repeat the process. I’ll have to check later if they have any notable stats.   

Link to post
Share on other sites
  • Replies 8.4k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Well I logged in and lagged out for about 5 minutes, then rubber-banded all over the place so I quit and went to work where it's less stressful.

I always find this one of the most interesting posts to read. What did you do on *ARK* today? I for one tamed a few scorpions, filled my troughs full of berries and meat and then decided to look

PS4 - Private Server - Ragnarok   No new color mutations on the ravagers last night, so all those babies got killed. I then was flying around, and I saw a whole group of high level even

Posted Images

(Modded singleplayer, Ragnarok) Yep. Decided to start one of those again. Not leaving official, just want something ARK-y to do when I don't need to do anything there and don't want to do anything unnecessary either.

First I got the mods.

Then I started playing.

Then I realized my settings aren't quite right, so adjusted them.

Then I realized that I have no furniture mod, exited again and installed that. Then forgot to avtually put it on the list, so exited, added, re-entered.

That takes a lot of time.

Then I finally started playing.

Then it turned out one of the mods conflicts with another, one somehow causes textures to barely load, looking like clay, even though it shouldn't affect them whatsoever, and yet another one adds weird hyperaggressive wyverns that are technically tameable, but crash the game if you try to tame them (at least, when using Immersive Taming).

Removed conflicting mod and one that messed up textures from the list. Looked through files of the other mods to see which one is responsible for the wyverns (because none of them had anything about that in the description), found it, uninstalled.

Added two other mods instead.

Erased save.

Started playing. FINALLY. Tamed three things: first a Scelidosaurus (Prehistoric Beasts mod), it was kinda cute. Died to the ornitocherius from the same mod, that thing is strong.

Then a star carrier turtle (RR - StarCarrierTurtle mod), though I'm nowhere near the level needed to ride that. It just was conveniently on the shore and away form any predators... Or so it seemed.

You see, one of the mods I'm using this time is Dino Immersion. It's cool! But author went a bit overboard with the "water dinos don't die instantly when beached" thing, so it went out of the "yay, my ichthy won't kill itself while I'm taming it" territory and, roof on fire and tires melting, entered full-speed the "Wanna know what being eaten by a shark on land feels like? No? Too bad!" territory. Like, they DO die, but not before chasing you for about a minute. The turtle survived, but I had to walk all the way back to it.

And, finally, I got myself a Tsintaosaurus (Prehistoric Beasts again). It's pretty nice, fast, decent stamina, good weight, and can jump. Like a smaller, yet better parasaur.

And that's all fortoday.

Link to post
Share on other sites

PVE Ragnorak

Devoted a little more time to searching the oceans and actually found my Basilo that has been lost for two weeks.  Took it back to base and a 140 dolphin followed me into the water pen.  I didn't have one of those so I grabbed a little kibble from the cabinet and tamed it quite easily.

Notice I was low on kibble so I took out all the teams for the day and collected eggs.  Kept busy by restocking the cabinets with materials, feeding hives, etc... normal boring stuff.


PVE Crystal Isles

Hooked up with tribe-mate and we flew around the map together for the first time, checking out all the different biomes and taking notes on potential base locations.  I think we have it narrowed down to 3 or 4 but it is one of those maps where you just want to build everywhere 😂... so many good spots.

Found and pocketed a 195 Ember wyvern egg.  No pursuit.  Got lucky 👍

Tamed an anky.

Spent some time gathering materials and making foundations / wall / pillars, etc. in preparation for the eventual build.

Edited by Penguin73
  • Like 1
Link to post
Share on other sites

(Modded singleplayer, Ragnarok) Lost my last tsintaosaurus to a neovenator (still Prehistoric Beasts mod).

Tried several different spawnzones before deciding that nothing's better than Viking Bay.

Tamed a trike, then a... I forgot what it is. Small non-trike from Prehistoric Beasts. It's a great gatherer. And can fire needles like a thorny drake.

Built a house.

Reached the level needed for turtle saddle, so made it and retrieved my turtle. It's an okay tame.

Tamed a siamosaurus just because it was nearby.

Went for a ptera, and got one, but...

Dino Immersion makes all creatures level 1 forever. Instead of levels, they become stronger with age. Stronger in every way, including speed.

The ptera was venerable. What does it mean? It means it's WAY. TOO. FAST.

So I had the "bright" idea to upload it, download, see what happens, maybe it'll return less fast.

It grew older. Also, stronger and faster.

I decided to see what happens next. Second upload-dowloade - faster, stronger. Third - faster, stronger yet, elder now. Fourth upload-downlo-nope! Game crashed, because elder is final age, older than that is death.

And then I realized that all I had to do was exit the game and enter it again, because that would turn dino's stats more manageable while keeping the age, as that was just what happened with my trike and the other one: they were overpowered and a tad too fast at first, after I entered the game again, they were only a bit stronger and faster than younger ones would have been.

Well, hopefully the save wasn't ruined, so I'll see how things are next time I feel like playing singleplayer. Any ARKing that'll happen in the remaining part of today will be on official servers.


(Official, Extinction) Looked for drops, found none. Fed dinos.

(Official, Valguero) Took Mara, a mining drill (well, THE mining drill, as it's the only one I've ever had), some gasoline, and went to get rare flowers. Cleaned out several spots, ended up with about 20 stacks. Good enough.

Fed dinos.

That's all for today.

Edited by AllOfTheAllos
Link to post
Share on other sites

Haven't played today but yesterday:

TKI, the center, i bought a new thylacoleo from the pointshop (wanted a male to breed), got a male, breed it with one of the others, the baby turned out okay, started breeding it with my high stat female but by the time she finished gestating I had to get off, I thought my tribemate was coming on to take care of the baby, turns out he didn't. baby died, ill try again today. Farmed a bunch of resources, tamed an anky, went to "the center" (the area on the map), farmed crystals, i wanted to tame a doed but there were argies everywhere. I did tame a megalosaur though, it will be nice for aberration. Farmed more resources, then the server had to shut down so I got off and played some singleplayer ab where i went to the portal to bring my tames to my new base (paracer, trike, diplo and doed).

Link to post
Share on other sites

(Modded singleplayer, Ragnarok) Save was fine, found myself before the upload mishap, during ptera taming.

Ptera's age was reset to mature. Tamed her. Used evolver on her (another of mods I'm using: Immersive Flight). Turns out, that's largely the problem: speed got increased. But only a bit, so I thought it was a random thing and next it may stay the same or become less. De-evolved, evolved. It increased. Increased. Increased.

I ended up with a ptera with over a 1000% speed. Rode it home because there was no choice, but killed upon arriving. Decided that I don't like ending up with flyers that are too fast to use.

Exited, removed Dino Immersion (and added a player model replacer, because I love playing with it, it looks good, but it needs first spot, so does Dino Immersion, so can't have them both). Added ARK Transcedence because I like the dino moods, and nests, and all, but it wasn't playing too nicely with Dino Immersion. And added Dragons, because, well, DRAGONS!

With that, I re-entered the game, and tamed a new ptera. I didn't do a dino wipe, as having new, high-level creatures start spawning instantly would be kinda bad, as everything I have is level 1, so the ptera was, naturally, level 1 also. Immersive Flight makes it usable even with normal level 1 stats, thanks to the whole soaring thing.

After that I went to look for a new zuniceratops, because I have no idea where my first one is. Unfortunately, I didn't find any where I tamed the first. Found a rex though, so I no longer have a trike.

Went to the desert just to see what modded critters spawn there, found a massospondylus (Prehistoric Beasts mod). Since I'm just the right level for its saddle, and it's faster than a trike and tougher than a para or a tsintaosaurus, I tamed it. But I had no way to transport it, yet didn't want to leave it, so I spawned a cryopod. I try to cheat as little as I can, but come on! It's a giant long-necked featherless therizino that spits out fermented melons! I can't just leave that!

So I went home. And spotted two prionosuchus (prionosuchi? Anyway, they're also from Prehistoric Beasts mod, and they're aquatic healers). I had some raw meat baits left from ptera taming, so I tamed them both. And with that I finally returned to my base.

Unpodded the masso, threw the pod out. Made five crop plots, a big one for melons and small ones for the normal crops, because I need vegetables for better herbivore baits. Went to get some metal, threw it into the forge, and decided that that's enough for today.

(Official, Crystal Isles) Refreshed base, checked wyvern inventories because I was almost sure I threw their crystals out at some point to free some weight, but it turned out I didn't and everything's fine.

Link to post
Share on other sites

(Official, Extinction) Right upon logging on, heard a drop. Took my rex, went to look.

It was pretty far away, but I finally got close enough to see what color it was.


As in "so far beyond my ability even if I sent best dinos from my main base, that even trying is not an option"

in other words, useless.

Then saw a vein. Not an easiest one, so not something I can do either.

Fed dinos.

(Official, Valguero) Gathered a lot of stone and gave it to the gachas. Fed dinos. Realized that gacha's corner is really dark at night, so added a lamppost there.

Gathered crystals, grabbed drops, gathered crystals, grabbed drops, put obsidian in a vault ground up the loot, made organic poly into soap, stole two deinon eggs, a 130 and a 15, both went into fridges, though 15 into the food/ingredients one and 130 - into fert eggs/misc one.

Bees were almost out of flowers AGAIN, put 2 stacks into each hive.

Not a big day, but at least somewhat productive.

Link to post
Share on other sites

When I played last sunday, it wasn’t very active. Meshed through a rock when exploring on my newly bred Basilo twice. Loaded an older save the first time it happened. I ended up in an even worse situation as I couldn’t retrieve the items I gathered that second time. 

Today I reloaded the first save where I meshed. Retrieved my items, and teleported to base. Went on to relocate some more materials and animals from my old base to my “Autumn Base”, as I haved dubbed it. Tamed 4 Argies. Got a few better stats than I currently have. Mainly in stamina and health. I will get to breeding then eventually, if I don’t forget. So much to do, so little time… Anyway grabbed a few drops. Got another Pteranodon saddle bp. It is actually better than the ones I’ve got. Although I don’t really use them much. Maybe after breeding some with notable stats they can be useful for egg runs. Which is something I also did today. Managed to snatch a 340, 200, 190 and 95 Fire one. This trench on Fjordur only houses fire ones. Great for focussing on just the one type. The 340 is currently in the hatchery, By the time I had done all this. My female megatherium grew up. Killed the three others and bred her with my wild tamed male. 

unfortunately, no real keepers. Got a female with a mutation. Podded her. All the others were male and didn’t get all the stats. I will breed then again tomorrow, and hopefully I can get a pair of them to continue this line. In between I may visit Jotunheim to see if the Ice wyverns over there have laid eggs and I want a female Fenrir. At the same time I also want to go back to the Island to continue my official journey, but I want my Megatherium, Frog and Therizino line to be done first. Which, with the rate I’m playing will probably take another year 😅

Link to post
Share on other sites

Planned to just enjoy some modded SP, but saw it's finally a breeding event, so

(Official, Valguero) instead. Harvested a lot of meat, unpodded tropeo and giga, and all my fire wyverns too.

Bred ravagers and tropeos.

Put all the old eggs into the hatchery.

Missed all the old eggs, fresh tropeo one, too. At least the ravager baby survived, and was good enough to keep, too.

Decided to try and do Beta difficulty bosses, so I unpodded my rexes for healing.

Went to the obelisk to see what I'll need.


In my excitement I accidentally moved my mouse without noticing, so I ended up writing down, acquiring, and bringing the tributes for Alpha instead.


Podded the army and went back home.

At least I won't have to heal them up next time, plus Artifact of the Crag looks really nice on my roof, so there's that.

The main downside (other than feeling stupid) is that I made a new shotgun for the manticore, so now I'm all out of polymer. And then it turned out that the old shotgun was in one of the boxes, so if I just spent two minutes looking, I wouldn't have wasted the mats.

Went to the trench for milk, got it, fed wyverns. Podded everything, logged off. That's all for today.

Edited by AllOfTheAllos
Link to post
Share on other sites

Lately it has been a lot of one step forward and several steps back with Ark. Got on and bred my Megatheriums, babies weren’t any good. After waiting around in between timers, I eventually went out and did a dino scan to see what was out there. 300 R-Giga, yes please! Got her tamed up and podded her. 280 X-Dunkleo and he had almost beached himself. Easy tame, next to him a 280 Angler and Xiphactinus. Got them both. Teleported back to base and threw all three creatures in my pen. Then teleported to Jotunheim. 

Arrived and got the message your, all water creatures, were killed. Lost everything. Closed Ark and loaded an older save. Back to before I tamed everything, bred, collected and organised items and creatures. Re-tamed everything. Build a new level to my autumn base. That way I can breed my new Giga’s. As the Giga I tamed was female and I already got a male. Build an elevator to the lower level and blocked it off with Behemoth gates and pillars. My bronto resides on this level, as do my two Acro’s. Went up and visited a close by red drop. Ascendat compound bow, crossbow and a saddle (don’t remember which one). Relocated my Megatheriums to my autumn base. Much easier than teleporting back and forth. 

Still no useful babies. Wasn’t thinking and teleported to Jotunheim again. This time I was nowhere near my water creatures. Arrived, and got the same message. Lost everything, again. Quit, reloaded the old save again. It put me back about 4 hours. Actually quit again, because I was to tired to play and do everything again. If I feel like it, I may fire Ark up back later on tonight. 

Link to post
Share on other sites

(Official, Crystal Isles) Went to get the proper artifacts. Turns out Cunning is underwater. Can't get that (my CI base literally just has two wyverns and nothing else). So, didn't get the artifacts. Maybe I'll sent a bary or my weakest basilo there someday and get the thing, but that day is not today.

Gathered some crystals to try and get a male blood wyvern. There weren't any. just two females, a 20 and 150. Tried to tame the 150, but it threw me off three times, final one to my death, and then I accidentally hit it with my wyvern, so taming progress reset.

Unfortunately, I'm in no way, shape or form equipped to kill it (the wyverns I have on CI are very weak), so had to leave it as an unfinished tame.

(Official, Extinction) Fed dinos. That's all. Didn't feel like doing anyhting.

Link to post
Share on other sites
On 3/22/2017 at 6:51 PM, Facebunz said:

Kibble tamed my first male and female Thylacoleo on official pvp, M 115 and F 145. Took me eight hours of searching redwoods and killing low level Thylas. They are the only two I've found over level 100. High level thylacoleos are rare it seems. But Thyla breeding here I come!

How's the Thylacoleos coming along?

Link to post
Share on other sites
4 hours ago, AllOfTheAllos said:

(Official, Crystal Isles) Went to get the proper artifacts. Turns out Cunning is underwater. Can't get that (my CI base literally just has two wyverns and nothing else). So, didn't get the artifacts. Maybe I'll sent a bary or my weakest basilo there someday and get the thing, but that day is not today.

Gathered some crystals to try and get a male blood wyvern. There weren't any. just two females, a 20 and 150. Tried to tame the 150, but it threw me off three times, final one to my death, and then I accidentally hit it with my wyvern, so taming progress reset.

Unfortunately, I'm in no way, shape or form equipped to kill it (the wyverns I have on CI are very weak), so had to leave it as an unfinished tame.

(Official, Extinction) Fed dinos. That's all. Didn't feel like doing anyhting.

Are you on PVP or PVE?

Link to post
Share on other sites

Learned today that singleplayer on Fjordur is very buggy. Which explains the problems I’ve been having. Luckily singleplayer also offers ways around these problems. 

Started of the day breeding Megatheriums, first baby killed. Letting the timer run down, I wen to get groceries. New baby just popped when I came back. Killed, again. Teleported to my autumn base to do a dino scan. 5 High level Therizino’s. 3x 300 and 2x 290. Tamed them all. Two weren’t any good. Put the other at base, close to a hatchery and let them breed. Also brought my Megatheriums over again to the autumn base. Second round there, finally gave me keepers. Male twins with 3 out of 4 stats. I only have work the stamina in there from the female. Raised both, just in case something went wrong. Popped first Therizino babies. Two got a mutation, so I podded them for later. In between timers I redid the lower level of my base. Set the R-Giga’s to breed and dino scan showed a 280 normal Giga. Tamed it. Was female, one I have is male. Bred them as well. First baby from my R-Giga’s gave me a male with all the stats! Of course I get lucky with Giga’s and not with Megatheriums whom I actually need… Third baby, female with all the stats and a mutation in health. First normal Giga baby, all the stats and a mutation in melee. Not complaining, but why not in creatures I really need 😭

Anyways, the Megatheriums are almost grown. Giga’s are Juvenile. All was well. Spawned a Fenrir, as I can’t visit Jotunheim. Tamed her and bred her to the one I had. Baby didn’t get the good stats, killed. Also tamed another Kentro, two Anky’s and a Stego. 

Link to post
Share on other sites

Playing Extinction, private two-person server:


We attempted our third purple OSD.


pOSD went quite well, getting the hang of it now. Our process is using a Tek Forcefield Generator shielding a large area over the drop, metal spike walls around the drop itself and 3 Reapers, (clones because my sons are precious!) on tek leashes to defend against any breaches of the shield. Rock drakes almost always get through the tek forcefield.

Is there any choice other than giga? Not to say I don't like it: I'm really enjoying gigas having a big role on the map. We've been breeding gigas for about 6-10 months on our Island server to ready a team for when we reached Extinction, and they're now at 30+ mutations. After searching nearly two years, we found a giga saddle blueprint at last and got our gigas armored up. Made quite a significant difference to their survivability. On our first pOSD we lost a couple and scraped through to round 7 by the skin of our teeth. We didn't have a decent saddle at that time. Now with the new set, they're monsters all the way to round 10+

We can now get to round 15 with much more ease. It feels like we could go a lot further if we wanted. First time, doing 15 rounds took nearly 4 hours, we got it down to 2 hours this time.


I'm sure next time it won't take longer than an hour. 


Link to post
Share on other sites

(Official, Extinction) Fed dinos. Checked for drops (nnnope), finally uploaded the dung beetle and a stack of dust that I had laying around since forever.

(Official, Crystal Isles) Looked for crates, found only one and it was green. To be honest, I didn't look very thoroughly. Uploaded the little bit of dust I had.

(Official, Valguero) Retrieved the dust and the beetle. Gave it some poop. Refilled other three, too. Added fertilizer to the crop plots, the were getting a bit low.

Didn't really feed the dinos, as in did not hunt. Just restacked the meat left in the troughs from the last feeding.

Link to post
Share on other sites

Since one of my friends hasn't yet ascended off the Island, and we (tribe-mate and I who have) wanted to play with him, we rotated our second map to The Center to do some caving together. The objective was to pick up the Artifact of the Brute, the last artifact we need to summon the boss portal.

We got side-tracked naturally, once we made our way into the Abyssal Trench. All three of us got separated, lost in the swallowing dark. My tribemate kept her eye on the prize and continued the search for the Artifact.

I found a level 150 mosasaurus lurking in the shadows, with 28 points in melee and 27 points in stamina. That's a great find, but I didn't have any tranq arrows, or even kibble.

The third friend had tranq arrows. The artifact hunting friend had kibble. I had the tankiest Basilosaurus. Tranq arrow carrying friend managed to make his way to me but he had to dismount to shoot the Mosa and she twisted around and broke his primitive Scuba in seconds. He proceeded to drown but at least the arrows were there in his death inventory right?

I dismounted and started a mad dash for the arrows but Mosa saw through my plan and she was bigger and faster. She ate his corpse and then started to take care of me. My ascendant SCUBA got pretty battered as I scrambled for the safety of my basilosaurus.

Now there wasn't enough oxygen left in my tank and I had to abandon the hunt. I got the two basilosaurus' in cryopods (we use Death Recovery Mod) and drowned, leaving the Mosa as undisputed Queen of the Depths and returned empty handed to base.

My tribe-mate with quiet efficiency, retrieved three artifacts of the Brute, one for each of us so it wasn't a complete disaster.

Next week, we'll hunt for some tributes and thereafter tackle the dual guardians of the Center.

  • Like 1
Link to post
Share on other sites

Haven't posted in several days.   I've been enjoying the genesis maps.   I have been able to take down the gamma Master Controller, but it was hardly worth the price.   I lost 4 shadowmanes, my yuty and my personal bodyguard rex.(  he was on follow and passive.   Poor guy didn't have a chance to defend himself.   My bad.)  With my newly crafted tek skiff I have been farming genesis drops like mad.  Fun vehicle for sure.  

Stepping away from genesis, I took my shadowmane army and a few rexes and completed the valguero fight on all difficulties,   then did the Center on gamma.   I only had one set of artifacts, so was not able to do the other difficulties.  That is the project for this weekend, but it's the last set of boss fights on the dlc maps I have to do so I will be taking my time with the rest.  

I'm pretty bummed that not all the missions are available in genesis 2 on the xbox sp.   I'd really like to complete ALL the boss fights, but I'll just continue to farm drops on gen 2,  at least until the next color event.

Link to post
Share on other sites

(Official, Valguero) Fed dinos. Unpodded fire wyverns and the giga for some raising.

Gave gachas a ton of stone, gathered the resulting crystals.

Repeated that several times, so now I have an okay amount of obsidian, some of which I immediately put into the fabricator with cem. paste to make some poly.

But that left me with an uncomfortably small amount of paste in the vault, so went to the lake and raided beaver dams a bit.

After all of that was done, repodded wyverns and the giga.

And that's all for today.

Link to post
Share on other sites

(Official, Extinction) Heard a drop. Looked for a drop.

Blue drop!

And nobody was there!

And I defended it just fine, and no meteorite shower started, and everything was great!

Except for the loot. Okay, pods are cool (I have tons of them, though. I mean, I have a rep on main base, I can literally afford to feed excess to gachas). And the three stacks of hard poly were pretty neat.

But otherwise it was just stone, and foundations, and gates. Not exactly what I want (ext critter saddle BPs are what I was hoping for, obviously). Oh and also jerky. I suppose that's cool.

Uploaded the poly, fed dinos.

(Official, Valguero) Fed dinos, checked bees (they can wait another day or two. Still more or less good on flowers).

Took poly out of the fabricator and put it into the vault.

Retrieved the uploaded poly and put that in the vault, too.

Burned some wood, made some gunpowder.

And that's all for today.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...