Jump to content

Anarki

So what did you do in ARK today?

Recommended Posts

Posted (edited)

Recovered from last nights antic. Crafted up a new set of equipment and bred up a new otter, Buizel II. Hatched up some more high level Deinonychus in an attempt to find higher stats, the 150 egg hatched up with our new higest hp stat. Need to work that into our current bloodline.

Did a bit of exploring and some more hunting for stone bps, I think I have the main bps now. Finished up the night in a bit of a pickle. Off exploring the white cliffs for some more deino eggs with my thyla, I ended up becoming trapped in the big fortress creavas with the lake in the middle. The walls were at an incline and the tunnel exit was to small for thylas. I had send out an SOS and get an alliance member to give me a lift out with a wyvern. How embarrassing lol.

Edited by AngrySaltire
  • Like 6

Share this post


Link to post
Share on other sites

Spent abit of time on Valguero Making kibble from deino eggs and getting ready for the weekend, hoping to get a few more dino's to add to my small base, well, I consider it small, its about 1/3rd the size of my island base.  After I was done with the kibble, I did a bit of decorating in my main house... you know, there really aren't a lot of pieces to use to flush out your house, I hope they do add the primitive plus items to the main game as well, so that we can decorate abit more.  I sstup one room the best I could to make it look like a little study, using the smithy as a desk, a fireplace, some large storage boxes, and a couple beds.  it didn't turn out too shabby, even hung a war map above the smithy and slapped a chair down in front of it.

Afterwards I headed to my island map base,  did a little more construction there on the project that was already going on, fed my element gacha some stone so that I could keep my tech generators running, and bred some eggs with the high melee rexs hoping to get some more 1008 melee rexs out of the mix that I can use to down breed levels. at the same time I I pulled 3 of my higher level rex female juvi's out of cryo and let them grow while I was working on all this, taking my giga out occationally to collect meat to refill the two tex troughs.

All in all it came out well, the female rexs are now at 50% growth, I got 40 element in the tek trough, and did some more work on the exterior walling of the base to make it look a little prettier. I also got 9 rex eggs down to 1 hr hatch time left, so on Monday I can hop on the island and hatch n' grow some rexs. And perhaps get these 4 ladies almost up to being adult.

All in all, its been a productive day I think.

  • Like 4

Share this post


Link to post
Share on other sites

Started a new character on Valguero after being away for 3+ years.

Made a little thatch cottage in an area by the water, seemingly easy going with a few herbivores wandering around. Using the Immersive Taming mod, tamed a level 135 Ankylosaurus that became 200 something. Named him Spike and set him to wander as I think they can gather that way, and I was no where near the saddle yet.

A level 80 T Rex came out of NOWHERE and ate my best friend and bashed my cottage in right before I logged off. I died then led the Rex away, salvaging most of my progress except for Spike. He didn't seem that he attacked the Rex as much as he should have - I was thinking with the level difference he probably should have won.

So next time going to start again... probably just try to tame a Pteranodon when the Rex isn't looking, and fly to a better place to build a wooden house.

  • Like 4
  • Sad 2

Share this post


Link to post
Share on other sites

PS4 - unofficial cluster

 

Got home and logged on at 6:30 last night. But PS4 was doing an ARk update, and it still had 4 hours left (suuuuper slow internet in my small town)

So I put flipped on the TV, watched some DVR episodes of Family guy, a little pre-season football, and by 9:00 pm was so tired, I just went to bed.

 

 

  • Like 4

Share this post


Link to post
Share on other sites

went on to valguero today, was going to pull out my baby wyverns again and feed them.

went to cryofridge.... they weren't there. i knew i had stuck them in the cryofridge, so i thought 'well maybe a rollback' so....

checked inventory... nope.

checked every container.... nope.

checked every dino.... nope.

My baby wyvern and their cryopods just gone.... a 155 and 150.... this ruined my day.  Love how things like this just "seem to happen" and continue to happen....

Thus far i've lost .....
2 wyvern 155/150 that i was raising - just vanished.
1 anky with 400 melee and 1k weight - just vanished from infront of my forge.
1 tek parasaur that was in turrent mode in the middle of my building thats in the middle of my walled area... just gone without a trace.

I've felt i've had items vanishing too, as I am missing a chemistry station i made in the fabricator and a fabricator that both were going to be placed in my smithy room, yet, no where to be found in any container / dino / inventory.

this event today litterally made me rage quit the game.  Good job Wildcard.

  • Confused 2

Share this post


Link to post
Share on other sites
10 minutes ago, caleb68 said:

went on to valguero today, was going to pull out my baby wyverns again and feed them.

went to cryofridge.... they weren't there. i knew i had stuck them in the cryofridge, so i thought 'well maybe a rollback' so....

checked inventory... nope.

checked every container.... nope.

checked every dino.... nope.

My baby wyvern and their cryopods just gone.... a 155 and 150.... this ruined my day.  Love how things like this just "seem to happen" and continue to happen....

Thus far i've lost .....
2 wyvern 155/150 that i was raising - just vanished.
1 anky with 400 melee and 1k weight - just vanished from infront of my forge.
1 tek parasaur that was in turrent mode in the middle of my building thats in the middle of my walled area... just gone without a trace.

I've felt i've had items vanishing too, as I am missing a chemistry station i made in the fabricator and a fabricator that both were going to be placed in my smithy room, yet, no where to be found in any container / dino / inventory.

this event today litterally made me rage quit the game.  Good job Wildcard.

Sounds like someone stole em.. how is it WC's fault? 

What kind of server do you play? Official? Private? SP?

Share this post


Link to post
Share on other sites
Posted (edited)
4 minutes ago, d1nk said:

Sounds like someone stole em.. how is it WC's fault? 

What kind of server do you play? Official? Private? SP?

Official server. I highly doubt they were stolen.  kinda hard to steal someones tamed dino, and the cryofridge was locked. inside a locked building.

P.S. you ask how its wildcards fault? well for one they've known about vanishing dino's for almost two weeks yet, and still haven't fixed the issue.  (yes wildcard even said they know about it).  So yeah, I chalk it up to wildcards fault.

Edited by caleb68
addin

Share this post


Link to post
Share on other sites
1 hour ago, caleb68 said:

Official server. I highly doubt they were stolen.  kinda hard to steal someones tamed dino, and the cryofridge was locked. inside a locked building.

P.S. you ask how its wildcards fault? well for one they've known about vanishing dino's for almost two weeks yet, and still haven't fixed the issue.  (yes wildcard even said they know about it).  So yeah, I chalk it up to wildcards fault.

I thought you could only pincode on offical? 

Share this post


Link to post
Share on other sites
On 8/22/2019 at 9:34 AM, Aushegun said:

I would think other players are destroying your base structures, but based on what you said, is it not showing that in tribe log?

Players could get into my base by dropping from above, but they could not get out without tearing down a wall.  I guess they could get in and out with a flyer.  Only foundations "in the open" have disappeared (and the things on the foundations).  Various storage boxes and things that are sitting on the ground were all untouched with all of the contents intact.  A separate complete "cube" house a short distance from my main base also remained intact.  I am thinking it is some sort of glitch about foundations with no attached walls or ceiling above them.  I will double-check my tribe log tonight (thanks for the suggestion).

Share this post


Link to post
Share on other sites
8 minutes ago, Stretch11 said:

Players could get into my base by dropping from above, but they could not get out without tearing down a wall.  I guess they could get in and out with a flyer.  Only foundations "in the open" have disappeared (and the things on the foundations).  Various storage boxes and things that are sitting on the ground were all untouched with all of the contents intact.  A separate complete "cube" house a short distance from my main base also remained intact.  I am thinking it is some sort of glitch about foundations with no attached walls or ceiling above them.  I will double-check my tribe log tonight (thanks for the suggestion).

Are they single foundations? I believe singles now auto-decay quickly, as a measure to try to cut down on foundation spam.

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

(SP Valguero)

“Dang! I’m hot,” I say for the tenth time in the last five minutes.

HLN-A, who’s had enough by now, replies, “Totally swiping left on this. But if you’re talking about temperature, maybe it has something to do with you wearing riot gear and flak armor?”

She’s right, and I know it. But you never know what you’re going to run into when you open the dino gate at the cave’s entrance. I’ve had rexes, tek rexes, carnos, and raptors show up out of the blue. The good thing is that they usually fall off the cliff by the waterfall without too much trouble, but it’s kind of nerve wracking. Taking a break, I wipe the sweat from my brow and gaze over the giant foundation that I’m building. It takes up about seventy-five percent of the land area in the cave, and it’s finally nearing completion. I’m really on the fence about whether or not I’m going to bother with walls and a ceiling when it’s done, but we’ll see.

Goner (Yep, he’s still around) rubs up against my leg like a cat, makes a low trilling noise, and then holds his paws out expectantly.

“Alright, alright. Here you go,” I say before handing him an old cell phone. He makes a happy, croaking sound and scampers off to the little nook that he’s made his own. He loves playing Tetris on the phone, but seeing as I don’t have a generator up and running yet, I have to ration his play time. I’d tell him to be careful about dropping the phone in the water here, but it’s not real water. Duhn! Dun! Duhn!

By all appearances, an underground water source surfaces near the back of the cave, creating a shallow pool. A stream runs from this, traversing the length of the cave, before spilling over the waterfall out front. The only thing is, you can’t drink it, cook with it, or even bathe in it. It’s phantom water, which leads to my dangerous expeditions down by the green obelisk to refill my canteen. And since it’s so hot in here with this armor on, I’m making that trip fairly often.

“Dang it! I’m hot,” I say, mainly to annoy HLN-A, but also because I’m still so freakin’ hot.

As if on cue, she replies, “Oh, stuff it!”

(So my starter base has been dismantled and everything transferred over to my main base. Got to leave a green footprint, ya know. Building is coming along nicely, but a bit slow since I don’t have any resource gathering dinos. It’s been kind of fun furtively slipping out of the cave, gathering by hand, and coming back to unload. I’m definitely going to work on electricity when the foundation is done. I also took a construction break to go get organic polymer and finally crafted a ghillie suit. (Edit by HLN-A: “It’s about time you whiner!”))

Edited by Chudz66
  • Like 1
  • Haha 2

Share this post


Link to post
Share on other sites

went to work, did my job, started playing ark

went with character to abe to get some recipies....got lost...died...died again....kept dying....asked a frenchy from my island server to come pick me up on that abe server. died while waiting

spawned in "safe" zone, portal....came across basilisk...guess what, died again

found a survivor....offline....drowned him...felt better

 

friend came, took me to a crate, ported back to island

 

decided that if i started collectiong recipies i should get em all, on my crafter character....so i went to extinction...nobody there....maybe they went extinct

went to red obe...found out there is nothing under red obe

found a portal thingy to move back, waited 15 mins, moved back

 

made some taxidermy thingies back on island, small ones, placed some dinos.....

decided i need more weight on my crafting character to be able to make taxidermy

decided to eat a mindwipe tonic

.....realized after eating that i forgot something veeeeeerrrrry important....like...all engrams....

cursed, logged out and went home

  • Like 1
  • Sad 1

Share this post


Link to post
Share on other sites
10 hours ago, d1nk said:

I thought you could only pincode on offical? 

if that were the case I wouldn't play on official at all.  Only thing you have to pin code to keep others out on official is tek storage, sense it doesn't seem to be able to tell if a tribe member is using it or some random bloke, but its the same on unofficial as well.  

Share this post


Link to post
Share on other sites

Valguero - Private Xbox Cluster

Returned to work on my fort renovation. After a few attempts, I was able to perfectly align by eye the foundations with a door entrance which were then sunken into the ground to allow maximum head space. The ground floor, lengthways from doorway to doorway is slightly over 20 foundations leaving a tiny gap that you can’t get into so it’s bare noticeable.

I tried to build walls up to see if they were level with the other floors but they weren’t unfortunately. Instead, I placed a ceiling off a wall at the closest point to the ground, then placed a pillar inside and snapped a foundation off the pillar. While the new foundation isn’t snapped to the wall, it’s still perfectly aligned with it. Sunk those foundations down on that floor and moved on. The idea is to get each floor aligned with the one below so it looks snapped.

Due to the rubble on the ground floor, I placed a perimeter wall around it (6x6) then ceilined of the top, followed by stair ramps off the walls. Placed a tek replicator on top and the core stone structure blueprints e.g. foundation, wall, ceiling, pillar, into the replicator for instant stone structures.

I had already built a teleporter here so I farm all materials at my emerald forest base with the help from a Karkinos, and then teleport my Doedy and Theri when required. Before I started picking up my thatch foundations that I used to map out the area, I estimated that I’d need 1000 max foundations for this project, but I was wrong... I need way more than that.

  • Like 5

Share this post


Link to post
Share on other sites

EU-PVP-Official-[REDACTED]

It's been a quiet week on the mountain. Raiders tried their luck a couple of times, but losses were minimal. I'm satisfied that my base designs are at least up to the job of fending off the dumb ones, so now all I have to worry about are the smart, well-prepared, technologically superior attackers. Hmm.

Currently working on a second backup base in the snow biome. The snow is my white whale, and by thunder it will be tamed like a whale.

Celebration mid-week when Kimiko the Sabertooth reached her 24-hour anniversary, becoming the longest serving dino in the squad! The old girl eventually bought the farm at 26/27 hours, and will be remembered as a shining inspiration by future generations of cannon fodder.

  • Like 5
  • Haha 1

Share this post


Link to post
Share on other sites
Posted (edited)

Finally managed to release the test map on a server and currently doing a dry run of the damn thing. Feel free to come face the elements with us! https://www.battlemetrics.com/servers/ark/4245377 Closed it until the next batch of fixes is in.

Server is in PvP hardcore-mode, just to up the stakes a bit.

Here is a quick list of known issues :
- Ice related engrams don't show up, but the resources are available.
- Frostbite icon (not the final icons btw) does shows up as planned but the mechanics didn't followed...
- Overspawn of sky drops.

- Icebergs mesh is whacky....
- Combat musics / amb sounds didn't followed....

Most issues are related to the PrimalGameData_BP that for some reason didn't followed the map when I cooked it.

Edited by Darkholis
  • Like 1
  • Sad 1

Share this post


Link to post
Share on other sites

A productful day on Ark. Started off pottering around base before hoping across to Extinction to hit up a few Element Veins for dust to transfer across to Valguero to craft up element, wanted to craft up a Tek Replicator. After a brief panic search for my prized gigas (turns out they were on Ragnarok) I grabed a cryoed giga and went out in search for an vein on my managarmr. I ended up taking on two 10k element veins, an absolute breeze on my giga. It was just a bit of a drag, each wave took forever. The corrupted creatures had a habit of getting lost. But I completed them both and got the element. A quick conversion of the element into dust at the city terminals before transferring most of the dust to Valguero.

Returned to Valguero and grabed a basilo and went hunting for black pearls in the deep under water cave. Success, came out with more than enough. Gathered all the resources for a replicator into a ravager, just in time for a beacon to come down near by our base. Got to the beacon and crafted up the replicator. Went back to base and installed the replicator. We have now official hit Tek Tier., I cant wait to start crafting up tek gennys and teleporters. 

  • Like 6

Share this post


Link to post
Share on other sites

Not played for ages. Loaded the game last night first time in weeks. 

Sat in the base for 35 minutes trying to figure out what to do. 

Closed game.

I may return when something interesting happens but as it stands I have done everything in game so much I'm just bored with it.

Started over again on another game NMS on Xbox and for now that's what I will be playing alongside MHW.  

Might pop back occasionally to read this thread as it keeps me entertained.

Hope everyone has a great day. See you all again sometime. 🙋

  • Like 3

Share this post


Link to post
Share on other sites
2 hours ago, SnowboundGem said:

Not played for ages. Loaded the game last night first time in weeks. 

Sat in the base for 35 minutes trying to figure out what to do. 

Closed game.

I may return when something interesting happens but as it stands I have done everything in game so much I'm just bored with it.

Started over again on another game NMS on Xbox and for now that's what I will be playing alongside MHW.  

Might pop back occasionally to read this thread as it keeps me entertained.

Hope everyone has a great day. See you all again sometime. 🙋

I know that feeling! Still having a blast with Ark, but I burnt out on Eve a couple times. Best wishes SG, have a good day! 😃

Share this post


Link to post
Share on other sites
4 hours ago, SnowboundGem said:

Not played for ages. Loaded the game last night first time in weeks. 

Sat in the base for 35 minutes trying to figure out what to do. 

Closed game.

I may return when something interesting happens but as it stands I have done everything in game so much I'm just bored with it.

Started over again on another game NMS on Xbox and for now that's what I will be playing alongside MHW.  

Might pop back occasionally to read this thread as it keeps me entertained.

Hope everyone has a great day. See you all again sometime. 🙋

Yah, I usually pile a bunch of hours into Ark over four or so months, get tired of it, then take a four to six month break. Have fun!

Share this post


Link to post
Share on other sites

Another fun day on Valguero. Spent most of the day breeding, been a while since I have done alot of breeding. Todays project was to breed up some Deinonychus and Stegos, the deinos to have some fun in various boss fights on the Island and maybe even in the Valguero arena, and the stegos in preparations for taking on Rockwell.

I did have a quick scout about for Aberrant Stegos on Val and Ab but in the end I couldnt be bothered with that and ended up using the standard stegos we had on the Center. Grabbed the stegos I could find and took them to Val to work on combining them, ended up with 3 females and a male with all the stats. Worked on combing the deinos at the same time, got all the stats into 3 females and 2 males, I decided to have two males so we could have a selection of colours.

Spent the rest of the day hunting for a Deinonychus saddle bp, we have two apprentice bps but I was hoping for better. Hunted far and wide for all purple drops and above, but no luck at all. Had a few close calls with a few drops, including when I hoped of my drake to get a red drop and was instantly stunned by a purlovia, nearly had a heart attack.

  • Like 3

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...