Jump to content

Archived

This topic is now archived and is closed to further replies.

Xeniero

CRASHING!!!! Obelisks and Supply Drops

Recommended Posts

2 hours ago, Agrovaine said:

Can you be more specific on what you did to fix it? What is ob? 

ob=obelisk “the blue, green or red towers”  for some reason if you have a lot of items in your ob on single player it boots you from official servers when you access them.

Share this post


Link to post
Share on other sites
3 hours ago, Lhazi said:

ob=obelisk “the blue, green or red towers”  for some reason if you have a lot of items in your ob on single player it boots you from official servers when you access them.

I'll have to look at that. I did find a video on it that explains how to fix it. 

 

Share this post


Link to post
Share on other sites

I actually got helped by one of the devs with this very issue and I also couldnt upload items or dinos which was also fixed, for me it was my localprofiles folder that was causing it  so all we did was put an underscore _ in front of the original localprofile,  folder and then started the game which created a new one and it worked for me. This is a pc fix not sure about console.

 

_LocalProfiles  example 

Share this post


Link to post
Share on other sites
6 hours ago, ToothyDuck said:

Edit: This happens on every server even official

I thought I read somewhere to go into your singleplayer and remove everything from the obelisk. I would try using the search feature for the forums as others have had this problem and found a work around. The true answer is out there.

Share this post


Link to post
Share on other sites

I'm having a major bug that I've been dealing with since when ark was fully released. I can't open any supply drops, loot crates, or obelisks without instantly timing out of the server and being sent to the title screen. This is absolutely game breaking making you unable to profit from the supply drops, fight the bosses, and most importantly transfer servers. I'm very afraid that this is a rare bug left to be forgotten. Im REALLY REALLLLLLY hoping that this horrid bug is resolved by the time Aberration is released. It's been two paches now and it's still not fixed so im very afraid. Also this is only for specific players. None of my friends are dealing with this. To replicate the bug follow these steps:

1. Open any supply drop, loot crate, or obelisk

2. Watch helplessly as you're timed out of the server and sent to the title screen

Share this post


Link to post
Share on other sites
On 09/08/2017 at 4:48 PM, Moonraven373 said:

I'm having the same issue.  It doesn't do this on my single player game, or on official servers, but on a dedicated server I play on (not the admin) I can't access the beacons/obelisks.  Every time I try it just crashes.  I'm afraid to delete everything and reinstall, because I don't want to lose everything.  Would my character still be there if I did?  I've had all my tribemates try and it works just fine for them.  It's kind of a game ending bug and I really haven't much any more other than logging in to feed dinos then playing something else until this gets fixed or at least has some more information about it.

I have uninstalled and reinstalled loads and it never gets fixed. My tickets have been ignored as well

 

Share this post


Link to post
Share on other sites
19 hours ago, Ramrod43 said:

Hey guys it worked! All I had to do was go to my single player account hit download player and I can now Open DROPS !!!

This did not work for me. I had no players to download. The "fix" for me was to delete ALL single player data. I tried to delete single player data for each map but that did not work. The option to do all is located at the very top when you are on the server settings menu of your single player mode. I just hope it sticks for me and don't come back. 

Share this post


Link to post
Share on other sites
On 10/22/2017 at 11:09 PM, TedyBearOfDeath said:

 

The suggestions in this thread didn't really fix my issue. I went into single player and deleted ALL single player data. Before that I removed single player data on each map and continued to have crashes. After removing ALL single player data I can now access drops. So it probably has something to do with the profiles that @Gravex suggested fix for PC.

Share this post


Link to post
Share on other sites

×
×
  • Create New...