Jump to content


  • Community Crunch 236: New Sponsored Mod, and More!

    download (1).jpg

    Credit: Jacob

    Welcome to another edition of the Community Crunch.  This week we take a look at a new sponsored mod and great fan art from the community!


    New Sponsored Mod

    Simple Spawners

    large.SS_Logo_1920x1080.jpg

    Simple Spawners is a popular utility mod that makes it easy to customize maps to suit the desires and needs of your server. Having expanded from creature spawners the mod adds useful tools like setting up no-build zones, no-fly zones, nests, harvestable resources, radiation zones, and loot crate/beacon points. With Simple Spawners you can get quite creative with how you customize your server map!

    Check out Simple Spawners

     


    EVO Event

    c4d1c70db94b99199a88d21dbf29f34d_2.jpg

    There will be no EVO event this week.


    Community Fan Art

    Glowtail by Slimeyspore11

    de22u1i-ec05effe-1666-4e8d-84fa-7ebed52fb33d.jpg

    Glow Pug by chocodeamon

    glow_pug_by_chocodeamon_de1v1yd-fullview.jpg

    Photoshopping Some ARK by bluedragonark

    Egric-CWkAEZd2j.jpg

    ARK Aberration: The Spine by RobynTheDragon

    ddvb3i8-ae22fab4-15d5-40b3-bfee-1dcbd339fa28.jpg

    A Fun Wonder by ARKLove9

    Eg5gIuwVkAAuCEQ.jpg

    Craft Station On Sea by SKRMT_

    Eg_ELwUU0AAnrJk.jpg

    ARK PvP Event by MayaPatch

    ark_pvp_event__by_mayapatch_de45r5c-fullview.jpg

    Argentavis magnificens by Vignar

    argentavis_magnificens_by_vignar_ddsbnro-fullview.jpg

     

    That's it for this week!

    Studio Wildcard 


    Twitter: twitter.com/survivetheark
    Facebook: facebook.com/survivetheark
    Reddit: reddit.com/r/playark
    Instagram: instagram.com/survivetheark
    Twitch: twitch.tv/survivetheark
    Steam: steamcommunity.com/app/346110
    Youtube: youtube.com/survivetheark

    Edited by StudioWildcard


    • Like 1
    • Facepalm 1


    User Feedback

    Recommended Comments



    16 hours ago, Jatheish said:

    The bonus rates that would have come from 'Evo Events' have been baked into the game now with the default being bumped up to 2x in the most recent major version. We will be hosting events again in the future of course, in particular around holidays & special occasions.

     

    No, they have not. This is just a plain and outright lie. The rates are operating as "previous version" x1 and not the "new x1 which is how the x2 was up to a few weeks ago". They have not been "baked in" at all. You have broken the rates, as well as sundry other things, and your refusal to admit this is, quite frankly, offensive. For example, how is it that something that took 40 kibble to tame on "old style x1" yesterday took 43 kibble? x2 my backside.
    Additionally, the CI servers are now crashing with alarming regularity - 854 is still currently offline yet again - and you are trying to pretend that everything is fine? The last "major update" you people seem to be enjoying constantly harping on about of late was nothing but a sheer and unmitigated disaster.

    Stop the lies, stop making the game operate in a continually worsening state and get things working for crying out loud! 

    • Like 1

    Share this comment


    Link to comment
    Share on other sites
    GP

    Posted (edited)

    44 minutes ago, Batfloke said:

    For example, how is it that something that took 40 kibble to tame on "old style x1" yesterday took 43 kibble? x2 my backside.

    If you are going to throw questions like that around you need to give specific details such as....

    • What creature
    • What level
    • When was "yesterday", i.e. exactly how long ago was this.

    The reason I ask the last one is because prior to the base rates increasing there was a permanent 2x EVO event on for weeks. Which would mean when the EVO ended and the base rates increased there would be NO noticeable difference. So if you were expecting the base rates to get 2x of what it was the day before the base rates were increased then unfortunately you have mistakenly got things confused.

    So before claiming anyone is lieing, provide us the evidence.

    Edited by GP
    • Thanks 1

    Share this comment


    Link to comment
    Share on other sites
    8 minutes ago, GP said:

    So if you were expecting the base rates to get 2x of what it was the day before the base rates were increased then unfortunately you have mistakenly got things confused.

    Ok, firstly, you will see that I said in my post "the old style x1" not "the old style boosted x2 rates that were being subjected to an almost-permanent-Evo-Event boost". Because that would have been "they are the same as the old style boosted x2 rates" and NOT "they are the same as the old style x1 rates" due to my not being a moron. 
    Secondly, for you to think you are in any way in possession of enough of the facts, or indeed intelligence, to question me on this is not only pretentious in the extreme but laughable.
    Thirdly, "yesterday" would indicate, to anyone with a modicum of intelligence at least, that I was referring to "approximately this time 24-ish hours ago" so that would preclude the need for detailing my personal timezone.

    Next time you feel the desire to "White-Knight" something, try not to seem like a child who is merely wishing to provoke an argument for the sake of it. It will make you appear less of a pedantic pre-teen and more like someone worth discussing a point with. But then, that would involve you not being as ridiculous as you clearly appear to be.

    So, before deciding you know more than you do it may be advisable to actually consider what you do. Which, in this particular instance, is nothing.

    Thank you for your time, and for wasting mine, and I bid you a good day.

    Share this comment


    Link to comment
    Share on other sites
    2 minutes ago, Batfloke said:

    Thirdly, "yesterday" would indicate, to anyone with a modicum of intelligence at least, that I was referring to "approximately this time 24-ish hours ago" so that would preclude the need for detailing my personal timezone.

    So basically instead of the base rates not having boosted 2x you are actually saying that the base rates have decreased slightly since yesterday which is very different from the former.

    But the official server network is all on 2x. Even if there was a problem and some servers were not on the correct rates then you would still have to provide further details that you have so far before anyone can be in a position to help you.

    Share this comment


    Link to comment
    Share on other sites
    44 minutes ago, GP said:

    provide further details

    So... more details than "it is on the old x1 rates" and "CI server 854"? Not entirely sure what else you would require short of my popping the lid off and going through it to find the root issue myself...
    But yes, thanks for your oh-so-helpful input on this matter. 

    Actually, I have no idea why I am even bothering to continue to reply. Good day.

    Share this comment


    Link to comment
    Share on other sites

    Y are most of the xbox servers down. They have been down for hours now. Again wild card. Even less servers are showing up today. What is going and are you planning on fixing it.

    Share this comment


    Link to comment
    Share on other sites

    Just one problem theres no more 841 north American PVEserver anymore after this update. And my character is stuck there. I can’t feed my babies at 742 anymore. 
    and before this update. My tribe member was moving from 742 to 841 carried tons of building materials like literally LOTS of them. And then the server is crashed. After login again he’s not even in the tribe anymore. Ok log out, go to other map and login 841 again it help he’s in the tribe now but the stuff it’s all gone like everything gone. This is so frustrated. This game supposed to be fun. And I really love it. I don’t wanna to give it up because those endless bugs. Play game should be fun and easy. However it’s getting so hard.  

    Share this comment


    Link to comment
    Share on other sites
    4 minutes ago, heyyojenn said:

    Just one problem theres no more 841 north American PVEserver anymore after this update. And my character is stuck there. I can’t feed my babies at 742 anymore. 
    and before this update. My tribe member was moving from 742 to 841 carried tons of building materials like literally LOTS of them. And then the server is crashed. After login again he’s not even in the tribe anymore. Ok log out, go to other map and login 841 again it help he’s in the tribe now but the stuff it’s all gone like everything gone. This is so frustrated. This game supposed to be fun. And I really love it. I don’t wanna to give it up because those endless bugs. Play game should be fun and easy. However it’s getting so hard.  

    This indicates it is back online over the past hour.

    https://www.battlemetrics.com/servers/ark/7254386

    • Like 1

    Share this comment


    Link to comment
    Share on other sites

    But were the hell are all the servers. They are gone and it looks like wild card isn't doing anything about it. My server pve 474 is offline or not showing up again. You guys need to fix this. Its getting old.

    Share this comment


    Link to comment
    Share on other sites

    HELP!!!!!...

    Wild card please, out servers are disappearing, we went to aberration for a metal run, but now we can't get back to Ragnarok as its disappeared from the transfer list. In fact there's only 3 servers showing up crystal, island and centre.. this is on official offline protection cluster 6 

    Share this comment


    Link to comment
    Share on other sites
    22 minutes ago, mwm915 said:

    HELP!!!!!...

    Wild card please, out servers are disappearing, we went to aberration for a metal run, but now we can't get back to Ragnarok as its disappeared from the transfer list. In fact there's only 3 servers showing up crystal, island and centre.. this is on official offline protection cluster 6 

    No idea if they're working on any right now but did you report which server is down here?
    https://docs.google.com/forms/d/e/1FAIpQLSd8Xn6z_RP7fxGgH_86VZAKDzqmbDboanrC51GSpr_1v9_PLA/viewform

    I swore they had an official list of down servers somewhere but I couldn't find it.

    Share this comment


    Link to comment
    Share on other sites

    The thing is the server is there if you search for it on the main server list, however if your on the cluster for example if i log onto aberration where my character is atm, then access the tek terminal then ragnarok isn't on the list, so atm I'm stuck on aberration and can't get back to my main base on ragnarok.. but its not just ragnarok thats not showing up, extinction, valguero and others aren't either 

    Share this comment


    Link to comment
    Share on other sites

    This game now is really no more fun but frustrating. I was transfer from my old server to new one which is the one disappear earlier 841. And then it let me chose the bed I want to wake up in. Then it suddenly let me creat a new character..... so seriously what kind of bug it is? I can’t find my character new after I lost all the stuff last night. This is really ridiculous. I’ve lost too many on this 841 server. If this  can not be solved it’s time to say goodbye for this game. I don’t wanna be mad but seriously too much happened in the past 24 hours. I

    Share this comment


    Link to comment
    Share on other sites

    Swimming has been made too slow guys. Unpleasant to swim and i know that you don't want unpleasantness in the game.......do you??

    Share this comment


    Link to comment
    Share on other sites

    Hello,

    I'm playing on PC through the Microsoft Store and I haven't been able to launch Ark for the past 2 days. Is there anything I can do to fix this? I can't submit a ticket on the Ark website because of high volume (it won't even take me to the page to actually submit a ticket). 

    Share this comment


    Link to comment
    Share on other sites
    22 hours ago, mwm915 said:

    The thing is the server is there if you search for it on the main server list, however if your on the cluster for example if i log onto aberration where my character is atm, then access the tek terminal then ragnarok isn't on the list, so atm I'm stuck on aberration and can't get back to my main base on ragnarok.. but its not just ragnarok thats not showing up, extinction, valguero and others aren't either 

    It looks like that form allows you to report server information that's more than just it being down in the main server list.  I see items for transfers and also a text field where you can enter what you said.  I'd enter it there as I know they do look at that data for sure, just not sure about whether they're doing it over a holiday weekend.

    Share this comment


    Link to comment
    Share on other sites
    On 9/4/2020 at 11:17 PM, Jatheish said:

    Sure, that would help but of the two options we prefer that players are able to have more tames and keep the wild creature count at a consistent level to other maps, but these are definitely settings you could tweak on your own server! As for decreasing in mating time, it might just result in more people mating :P 

    But what about structures limit? In our Genesis 650 server there is china tribe with empty giant enormous bases up to the sky and in the oceans.. All as big as possible.. permanent lagging whole server. @Jatheish

    Share this comment


    Link to comment
    Share on other sites

    As I see, here there R more answers than in support page... 

     

    I reported that I can't find server I was on. I don't know it's name... It should have been marked favorite. But it wasn't for some reason... And now I can't get my dino with 22 cryos on it back... Because I don't know on what server I should go... All I asked to tell me the servers (5min work...) my character was on... I can't check this anywhere as I'm playing from Epic.... Epic players can't see the "survivers list" or check in internet their players "visits"....

    And 26 hours past and no answer? Do U have just 1 person in your support? Who checks 1000s of  complains as Ark glitches every day....

    Share this comment


    Link to comment
    Share on other sites

    Hey Ced, I notice you tend to answer questions from your players so I was wondering if you knew anything about xbox official  pve servers not showing up randomly once booting up the game, or after transfering off and trying to come back.  have talked to many players experiencing this same problem.  Im on 1038 extinction and when i leave to go to another server i play on and try to come back to 1038 it says not found.  even though i was just there and other people that were on the server are still playing on it.  this is debilitating and makes the game much less dependable. please let me know and thank you for all your hard work.

    Edited by Jrob

    Share this comment


    Link to comment
    Share on other sites
    On 9/4/2020 at 5:08 PM, Myrm said:

    Devoid of life?  Not on the servers I play its not.  In fact, I am sure there's a bug that is over-spawning Leedsichthys and megalodons; there seems to be bunches of them spawning together.

    i as well, im seeing life everywhere!

    Share this comment


    Link to comment
    Share on other sites

    There is no life on Crystals map can’t be right  and we have been all over in tek in all on official server too ??? it’s a grind just to get meat ? ?  there like 100 griffin in one place 

    Share this comment


    Link to comment
    Share on other sites

    Will simple spammers come to console?  I really hope it does. It would be ideal for running private servers.

    Share this comment


    Link to comment
    Share on other sites

    Jat, Wildcard, guys....I think that the solution here would certainly just be to open a high rate network of clusters, Maybe cull a quarter of the current official ones, wipe them and ramp those suckers up to like 15x.  And i am not talking some short term event style servers, I mean some plain ole official servers you can expect to stick around for a bit, just 15x.

    Share this comment


    Link to comment
    Share on other sites



    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

×
×
  • Create New...